[Pb] Wifi sous Ubuntu 7.10 avec Acer 5310

Résolu/Fermé
Signaler
Messages postés
54
Date d'inscription
jeudi 21 juin 2007
Statut
Membre
Dernière intervention
5 juin 2008
-
Messages postés
40112
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020
-
Bonjour à toute la communautée!

Et bien voilà, j'ai fais le grands pas tout à l'heure et je suis (enfin) passé sous Ubuntu en Dual-Boot.

Mais voilà mon probème, je ne peux faire fonctionner mon Wifi sous Ubuntu alors que sous Vista sa marche très bien.

J'ai donc recherché sur le net,etc...Mais tout se que j'ai trouvé c'est le téléchargement d'un paquet qu'il faut télécharger absolument via Ubuntu. Mais mon problème est que je ne peux pas me connecter à internet via ubuntu! ^^ N'existe t-il pas un autre moyen?

D'avance merci de vos réponse

6 réponses

Messages postés
40112
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020
6 608
Salut,


donne l'adresse du paquet pour voir s'il est possible le récupérer via Vista. Ensuite il suffira de rebooter sur Ubuntu pour l'install

le druide sans la potion.
0
Bonjour,

Ils indique ici qu'il faut d'abord installer le paquet bcm43xx_fwcutter par ethernet :
http://forum.ubuntu-fr.org/viewtopic.php?id=148972
Il faut donc en premier se connecter sur une box avec un cable ethernet...
0
Messages postés
40112
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020
6 608
Vu ! pas de solution il faut procéder depuis Ubuntu. Pas de chance avec le wifi, si tu as un connexion ethernet dessus ton poste c'est la seule solution qu'il te reste.
0
Messages postés
40112
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020
6 608
au cas où, j'ai trouvé quelque chose qui pourrais t'intéresser, voir ici > http://www.info16.fr/blog/dotclear/index.php?2007/04/17/10-wpa-sous-ubuntu-linux
0
Messages postés
54
Date d'inscription
jeudi 21 juin 2007
Statut
Membre
Dernière intervention
5 juin 2008
4
Problème résolu, voir la solution ici: http://forum.ubuntu-fr.org/viewtopic.php?id=168275
0
Messages postés
40112
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020
6 608
ok! c'est toujours bon à savoir au cas où quelqu'un aurait le même problème.
0