Probleme de pilote

Résolu/Fermé
Signaler
Messages postés
12
Date d'inscription
jeudi 6 septembre 2007
Statut
Membre
Dernière intervention
21 novembre 2007
-
Messages postés
7098
Date d'inscription
dimanche 8 avril 2007
Statut
Modérateur
Dernière intervention
10 juin 2021
-
Bonjour,

Voila je n arrive pas a installer le bon pilote pour le chipset son integré et pourtant j ai utilisé les drivers fournis avec la carte mère rien n y fait..!! visiblemnt je dois avoir un pb avec mon codec audio puisque WMP11 met un message d erreur...!!!d autant plus je n ai mm pas l icone (haut parleur) sur la barre de tache...
carte mère >> MSI K9VGM-V
chipset> VIA VT8237A (pont sud)
chipset> VIA K8M890 (pont nord)

Si qqun peut m aider à resoudre le probleme
Merci d avance
@ bientot

8 réponses

Messages postés
277
Date d'inscription
mercredi 14 novembre 2007
Statut
Membre
Dernière intervention
17 janvier 2008
42
Messages postés
7098
Date d'inscription
dimanche 8 avril 2007
Statut
Modérateur
Dernière intervention
10 juin 2021
1 298
Bonjour,
Juste un petit mot pour te remercier de ta compréhension et pour suivre l'évolution de ton problème avec ce que t'a proposé moi29.
Tiens nous au courant et bonne journée
Messages postés
12
Date d'inscription
jeudi 6 septembre 2007
Statut
Membre
Dernière intervention
21 novembre 2007

Tout d abord ...merci de m aider... :)

J avais dejà essayer d installer ce pilote mais il me met un message d erreur " we can't find HD audio device"

Si réellement je n arrive pas à trouver le probleme...
pensez vous en mettant une carte son je vais obtenir du son ou c est un probleme de codecs audio ??l

Cordialement
Messages postés
7098
Date d'inscription
dimanche 8 avril 2007
Statut
Modérateur
Dernière intervention
10 juin 2021
1 298
Bonsoir,
Pourrais-tu indiquer la marque et le modèle de ton PC ? Et vérifier dans ton gestionnaire de périphériques s'il y a des pilotes avec des points d'exclamations jaunes ou des croix rouges.
A+
Messages postés
12
Date d'inscription
jeudi 6 septembre 2007
Statut
Membre
Dernière intervention
21 novembre 2007

Je n ai pas de points d exclamations jaunes ou des croix rouges....

Mon pc n a pas de marque je l ai monté moi meme en pieces détachées





Ordinateur:
Type de système PC multiprocesseur ACPI
Système d'exploitation Microsoft Windows XP Home Edition
Service Pack du système Service Pack 2
Internet Explorer 7.0.5730.11 (IE 7.0)
DirectX 4.09.00.0904 (DirectX 9.0c)
Nom du système DOMD
Nom de l'utilisateur DOMD
Domaine de connexion DOMD
Date / Heure 2007-11-20 / 19:37

Carte mère:
Type de processeur DualCore AMD Athlon 64 X2, 2200 MHz (11 x 200) 4200+
Nom de la carte mère MSI K9VGM (MS-7253) (2 PCI, 1 PCI-E x1, 1 PCI-E x16, 2 DDR2 DIMM, Audio, Video, LAN)
Chipset de la carte mère VIA K8M890CE, AMD Hammer
Mémoire système 2048 Mo (DDR2-667 DDR2 SDRAM)
Type de BIOS Award (06/27/07)
Port de communication Port de communication (COM1)
Port de communication Port de communication (COM2)
Port de communication Port imprimante (LPT1)

Moniteur:
Carte vidéo NVIDIA GeForce 8600 GT (512 Mo)
Accélérateur 3D nVIDIA GeForce 8600 GT
Moniteur Écran Plug-and-Play [NoDB] (16301)

Multimédia:
Carte audio Realtek ALC883 @ VIA VT8237A High Definition Audio Controller

Stockage:
Contrôleur IDE VIA Bus Master IDE Controller - 0571
Contrôleur IDE VIA Serial ATA Controller - 0591
Contrôleur de stockage Contrôleur hôte SCSI/RAID
Lecteur de disquettes Lecteur de disquettes
Disque dur HDS722580VLAT20 (80 Go, 7200 RPM, Ultra-ATA/100)
Disque dur SAMSUNG SP0802N (80 Go, 7200 RPM, Ultra-ATA/133)
Lecteur optique _NEC DVD_RW ND-3520AW (DVD+R9:4x, DVD-R9:4x, DVD+RW:16x/8x, DVD-RW:16x/6x, DVD-ROM:16x, CD:48x/24x/48x DVD+RW/DVD-RW)
Lecteur optique ES3996D YQL847A SCSI CdRom Device
Lecteur optique SAMSUNG DVD-ROM SD-616Q (16x/48x DVD-ROM)
État des disques durs SMART OK

Partitions:
C: (NTFS) 18520 Mo (6190 Mo libre)
D: (NTFS) 18214 Mo (5536 Mo libre)
E: (NTFS) 30004 Mo (10074 Mo libre)
F: (NTFS) 30004 Mo (4905 Mo libre)
G: (NTFS) 29070 Mo (12172 Mo libre)
H: (NTFS) 29062 Mo (12099 Mo libre)
Taille totale 151.2 Go (49.8 Go libre)

Entrée:
Clavier Clavier standard 101/102 touches ou clavier Microsoft Natural Keyboard PS/2
Souris Souris compatible PS/2

Réseau:
Adresse IP principale
Adresse MAC principale
Carte réseau Carte Fast Ethernet compatible VIA
Carte réseau WAN (PPP/SLIP) Interface

Périphériques:
Imprimante hp deskjet 3320 series
Imprimante Microsoft XPS Document Writer
Contrôleur USB1 VIA VT8237A USB Universal Host Controller
Contrôleur USB1 VIA VT8237A USB Universal Host Controller
Contrôleur USB1 VIA VT8237A USB Universal Host Controller
Contrôleur USB1 VIA VT8237A USB Universal Host Controller
Contrôleur USB2 VIA VT8237A USB 2.0 Enhanced Host Controller
Périphérique USB USB ADSL WAN Adapter

DMI:
Distributeur du BIOS Phoenix Technologies, LTD
Version du BIOS V1.4
Fabricant du système MICRO-STAR INTERNATIONAL CO., LTD
Nom du système MS-7253
Version du système 1.0
Numéro de série du système
UUID du système 00000000-00000000-00000019-DBC2AEFA
Fabricant de la carte mère MICRO-STAR INTERNATIONAL CO., LTD
Nom de la carte mère MS-7253
Version de la carte mère 1.0
Numéro de série de la carte mère
Fabricant du châssis MICRO-STAR INTERNATIONAL CO., LTD
Version du châssis
Numéro de série du châssis
Identifiant du châssis
Type du châssis Desktop Case
Sockets mémoire (Total/Libres) 2 / 0
Messages postés
7098
Date d'inscription
dimanche 8 avril 2007
Statut
Modérateur
Dernière intervention
10 juin 2021
1 298
Essai de faire un scan sur le site de MSI, pour voir s'il trouve des drivers à mettre à jour : http://global.msi.com.tw/index.php?func=downloadindex
Tiens moi au courant
Messages postés
277
Date d'inscription
mercredi 14 novembre 2007
Statut
Membre
Dernière intervention
17 janvier 2008
42
c'est simple, tu fais une recherche de nouveau matériel, soit en automatique, soit en manuel (et quand il te demande de mettre la localisation du driver, tu met le bon driver audio avec sa cible).

https://www.touslesdrivers.com/index.php?v_page=23&v_code=18128
Messages postés
12
Date d'inscription
jeudi 6 septembre 2007
Statut
Membre
Dernière intervention
21 novembre 2007

Bonjour,

Apres des heures de recherches je n ai pas trouvé la solution donc je me suis dit y a 2 possibilités

1) je formate windows et là j ai une chance que ma carte mere detecte automatiquement mon chipset son intégré ou
2) j achete une carte son 5.1 et le probleme est résolu

Et bien j ai opté pour la 2 eme solution désormais j ai enfin du son et je suis soulagé par tant de stress......

Toutefois par curiosité si qqun a eu le mm pb que moi j aimerai savoir si vous avez reussi à trouver les bons pilotes et obtenir du son..!!

Je tiens à remercier les personnes qui ont essayer de m aider en esperant garder contact si un jour j ai de nouveau pb ( je touche du bois) pour que ca n arrive pas ...:)
@+
Messages postés
7098
Date d'inscription
dimanche 8 avril 2007
Statut
Modérateur
Dernière intervention
10 juin 2021
1 298
Bonjour,
Contente que tu aies trouvé une solution mais dommage qu'il ait fallut que tu achètes une nouvelle carte son. En tous les cas, si tu as souci, n'hésite pas à revenir sur CCM, il y aura toujours quelqu'un pour t'aider.
Bonne soirée et A+