HAUT PARLEUR MAC BOOK HS ? [Fermé]

Signaler
Messages postés
2
Date d'inscription
vendredi 16 novembre 2007
Statut
Membre
Dernière intervention
25 juin 2008
-
 Jon -
Bonjour,

plus de son sur haut parleur

et ce depuis que j'ai branché sur micro chaine hifi (pourtant fil audio prévu pour cela de la sortie casque sur prise DIN entree audio de la chaine )

les enceintes sont elles grillés ? ( cause niveau de l'impédance sur la chaine ? )

- verif sur PREFERENCE SON :
plus d'accès au volume de sortie : "grisé"
-verif dans utilitaire : PERIPHERIQUE AUDIO ET MIDI puis proprietes SORTIE INTEGRE : idem curseur volume a zero et grisé donc as modifiable

en espérant avoir bien expliqué


salut a la communauté des utilisateurs mac et merci d'avance d'un début de piste ...sinon retour SAV je crois

4 réponses

Une autre solution toute bête consiste à essayer de brancher un autre périph puis de la débrancher… chez moi cela a réglé le problème.
4
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Bonjour,

réponse bien tardive mais j'ai eu le même problème après avoir branche un casque et ca s'est résolu en allant dans l'utilitaire Configuration audio et midi/Péripherique MIDI: j'ai réinitialisé MIDI, la lumière rouge sortant de la prise casque (jusque la allumée en permanence, ce qui faisait qu'on ne pouvait pas régler le s enceintes puisqu'il se croyait connecté en midi) se met à clignoter, et tu retrouves le son de tes enceintes (tes Hauts-parleurs internes sur port intégré dans préférences systeme/Son/sortie).

J'espère que ça aidera les prochains...

Ciao,
EliotKid.
Merci EliotKid ! Ca faisait un moment que cela ne marchait plus pour moi non plus. Mac n'a rien pu faire !
salut !
j'ai vu que tu avais trouvé LA solution au pb qui me soule depuis ce matin sauf que je ne trouve pa les options configuration midi je ne sais pas ou trouver ca tu peux m'aider ? anlor MERCIIIII
salut,
le même pb de haut parleurs HS, mais même en réalisant la manip par la console de confoguration Midi n'a rien donné... que faire????

HELP
> pelon
Pareil ca marche paaaaaas!!!
> came383
tu vas dans spotlight : tu tape "Configuration audio"
la barre déroulante te proposera alors "Configuration audio midi"
une fenetre s'ouvre, tu vas dans "périferique midi", et il y a "réinit. midi" que tu sélectionne et normalement plus de prblm !
Messages postés
48217
Date d'inscription
mardi 8 janvier 2008
Statut
Modérateur
Dernière intervention
13 octobre 2020
6 248
Bonsoir,

La réponse 7 est probablement un début de solution. Voir cette réponse dans une autre discussion.

Cordialement.
http://www.commentcamarche.net/forum/affich 5435541 probleme de son sur macbook

Salut, la réponse se trouve sur le lien au dessus je pense, j'ai le même problème et compte essayer cette technique des demain.
++
salut
j'ai rencontré le même problème que vous à la différence qu'en suivant exactement ce que vous avez fait mon problème n'est pas résolu :-( pourriez vous m'aiguiller , je suis vraiment embêté, moi qui ne peux pas me passer de musique ... merci