Problème avec works 8 en publipostage

Fermé
Loulou - 22 oct. 2007 à 10:28
 kris - 4 nov. 2008 à 10:41
Bonjour,
Je rencontre un problème avec works 8 en publipostage.j'ai commencé à utiliser Works sous Works 2 sur un Amstrad en 1988 donc je maitrise quand même Works et les base de données pour utilisation en publipostage. En 2007, je suis passé sous XP PRO et works 4.5 ne voulait pas fonctionné. J'ai donc acheté Works 8. Mes base de données utilisées sous Win 98 SE et Works 4.5 ne fonctionnaient pas corectement.
Dans une base de donnée, que j'utilisais couramment sous Works 4.5, avec des champs date et des formules sous Works 8 dans mon publipostage s'inscrit des chiffres pour la date genre 39205 pour m'indiquer le 3/05/2007. J'ai donc contacté le support microsoft qui m'a dit de recréer une nouvelle base de données.
Je viens de créer une autre base de données pour un autre secteur d'activité pour du Publipostage également. Là, je rencontre encore un autre problème avec le calcule de la TVA. Mes champs sont formatés en monétaire (pour le sigle €uros) Dans le champs total TTC, j'entre la formule (="champ"total HT*1.196) dans le champ total TTC le prix s'affiche correctement avec le sigle €. dans mon traitement texte, s'affiche pour le Total HT 11,286 et dans le total TTC 13,498056. Est-ce que quelqu'un à une solution ?
Merci
Loulou

1 réponse

C'est simple il faut garder le works 4.5 tu enregistre ta base de donné en txt et tu la réouvre avec worls 97
tout ca fonctionne parfaitement sous xp et xp pro apres tu n'as plus qu'a utiliser le publipostage de world 97 le meilleur
logiciel et le plus simple du monde on ne devrait jamais l'oublié, tout ce qui a ete inventé apres par les equipe a "Billi' n'est que complexification et poudre aux yeux pour vendre du stress!!!!!!!!
0