Recherche valeur sur plusieurs colonnes

Résolu
mchotard Messages postés 419 Date d'inscription vendredi 6 mai 2011 Statut Membre Dernière intervention 13 mai 2024 - Modifié le 13 mai 2024 à 13:34
DjiDji59430 Messages postés 4062 Date d'inscription samedi 19 avril 2008 Statut Membre Dernière intervention 9 juin 2024 - 13 mai 2024 à 16:51

Bonjour

J'ai un tableau annuel pour mettre des valeurs chaque jours

Dans une feuille récap, je voudrais pouvoir y inscrire la valeur à la date d'aujourd'hui.

Est possible? Merci de m'aider

Un modèle de mon tableau ci-joint

https://www.cjoint.com/c/NEnjYcJiSBC

Cordialement

6 réponses

JCB40 Messages postés 2891 Date d'inscription lundi 2 juillet 2018 Statut Membre Dernière intervention 9 juin 2024 461
13 mai 2024 à 13:40
0
mchotard Messages postés 419 Date d'inscription vendredi 6 mai 2011 Statut Membre Dernière intervention 13 mai 2024 38
13 mai 2024 à 14:19

merci pour vos réponses, avec la formule de JCB40, j'obtiens une erreur #N/A dans la cellule J52.

Voici mon fichier complet

https://www.cjoint.com/c/NEnmq7YEJ7C

0
Raymond PENTIER Messages postés 58488 Date d'inscription lundi 13 août 2007 Statut Contributeur Dernière intervention 10 juin 2024 17 130
13 mai 2024 à 15:05

Bonjour.

En J55 ta formule =+RECHERCHEV(H55;B3:AN33;2;0) contient une erreur :
la plage B3:AN33 ne contient pas la date figurant en H55, qui est la date du jour !


0
DjiDji59430 Messages postés 4062 Date d'inscription samedi 19 avril 2008 Statut Membre Dernière intervention 9 juin 2024 651
13 mai 2024 à 15:15

Bonjour à tous,

Une proposition :

https://www.cjoint.com/c/NEnnm3OoXUY


Crdlmt

0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
mchotard Messages postés 419 Date d'inscription vendredi 6 mai 2011 Statut Membre Dernière intervention 13 mai 2024 38
13 mai 2024 à 15:17

Pourtant il me semble qu'en Q15, j'ai bien la date d'aujourd'hui, à savoir le lundi 13 mai

0
mchotard Messages postés 419 Date d'inscription vendredi 6 mai 2011 Statut Membre Dernière intervention 13 mai 2024 38
13 mai 2024 à 16:21

Merci cela est presque bon car le résultat de la formule donne la cellule S15 au lieu de R15.

Aussi j'ai supprimer le +1 dans ta formule (ai-je bien fait,et cela fonctionne, j'ai bien le résultat de la formule R15 à savoir 17,00;

=INDEX($B$3:$AN$33;JOUR($H$55);EQUIV(MOIS($H$55);MOIS(A2:AN2);0))

Encore un très cordial merci pour le temps passé.

0
DjiDji59430 Messages postés 4062 Date d'inscription samedi 19 avril 2008 Statut Membre Dernière intervention 9 juin 2024 651
13 mai 2024 à 16:51

Si tu es satisfait, passe ton poste en résolu

merci

0