Enregistrement DNS qui ne fonctionne pas

Torrgovin - 16 juin 2023 à 14:20
yg_be Messages postés 22696 Date d'inscription lundi 9 juin 2008 Statut Contributeur Dernière intervention 17 avril 2024 - 16 juin 2023 à 17:44

Bonjour,

J'aimerais associer l'ip 10.1.243.76 à au nom lx111301testcvi

J'ai donc ajouté un enregistrement  "Nouvel hôte A" sur notre serveur DNS 10.255.173.25 comme sur le screen ci-dessous.

Cependant lorsque je ping j'ai le message d'erreur suivant :

[CODE]C:\Users\GOVAI-02311>ping lx11130testcvi
La requête Ping n’a pas pu trouver l’hôte lx11130testcvi. Vérifiez le nom et essayez à nouveau.[/CODE]

j'ai fais un ipconfig /flushdns puis un nouveau ping = KO

Lorsque je fais un nslookup lx11130testcvi, voici le message d'erreur

[CODE]C:\Users\*********-02311>nslookup lx11130testcvi
Serveur :   srv-ad2008-chd.prestations.c*****.com
Address:  10.255.173.25

*** srv-ad2008-chd.prestations.ca*****.com ne parvient pas à trouver lx11130testcvi : Non-existent domain[/CODE]

Voici la config de ma carte réseau, on voit que le serveur dns est bien le bon.

Quelqu'un s'aurait-il me dire ce que je n'ai pas fais correctement ? Merci bcp !

Windows / Edge 114.0.1823.43

A voir également:

3 réponses

yg_be Messages postés 22696 Date d'inscription lundi 9 juin 2008 Statut Contributeur Dernière intervention 17 avril 2024 1 471
16 juin 2023 à 16:31

bonjour,

que donne le ping du nom complet (fqdn)?

0

Bonjour,

merci de ton intérêt.

Avec le nom complet ça fonctionne.

0
yg_be Messages postés 22696 Date d'inscription lundi 9 juin 2008 Statut Contributeur Dernière intervention 17 avril 2024 1 471 > Torrgovin
16 juin 2023 à 17:44

Ajoute alors le suffixe prestations.ca*****.com (avec le nom correct) comme suffixe DNS sur ton ordi (celui qui fait le ping).

Tu trouveras comment faire via une recherche sur Internet.

0
yg_be Messages postés 22696 Date d'inscription lundi 9 juin 2008 Statut Contributeur Dernière intervention 17 avril 2024 1 471
16 juin 2023 à 16:39

tu ne nous montres pas les suffixes DNS primaires configurés sur ton ordi (visibles au début de la réponse à ipconfig).

0
brupala Messages postés 109404 Date d'inscription lundi 16 juillet 2001 Statut Membre Dernière intervention 17 avril 2024 13 615
16 juin 2023 à 17:03

Salut,

le serveur dns est bien le bon, mais l'adresse IP ne correspond pas à ce que tu racontes

tu parles de 10.1.243.76, alors que tu as une ip publique par DHCP, tordu cette affaire, mais ça n'explique pas le nslookup foireux.

ou alors le client qui interroge n'est pas dans le même domaine, dans ce cas, il faut sans doute le fqdn entier, oui.


0