Problème périphérique apres installation windows 10

Résolu/Fermé
legrand-12 Messages postés 4 Date d'inscription dimanche 16 octobre 2022 Statut Membre Dernière intervention 17 octobre 2022 - 16 oct. 2022 à 14:21
kaneagle Messages postés 85165 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 8 juillet 2024 - 19 oct. 2022 à 13:15

Bonjour,

Je vient d'installer Windows 10 et j'ai 5 périphérique inconnu 

Voici leurs chemin d'accès 

- PCI\VEN_8086&DEV_318C&SUBSYS_72708086&REV_06\3&11583659&0&01

- PCI\VEN_8086&DEV_3198&SUBSYS_02202782&REV_06\3&11583659&0&70

- PCI\VEN_8086&DEV_319A&SUBSYS_72708086&REV_06\3&11583659&0&78

- ACPI\VEN_ESSX&DEV_8326&SUBSYS_27821A00

- ACPI\VEN_INT&DEV_33D5

Merci d'avance


Windows / Chrome 106.0.0.0

A voir également:

9 réponses

kaneagle Messages postés 85165 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 8 juillet 2024 14 307
16 oct. 2022 à 15:05

Bonjour,

Windows est à jour ?

Touche Windows + R
Tape --> winver et OK

C'est quoi la version ?

Image en exemple:
 

---------------------------------------------------------------------------------------------------------------------------------------------------------

Marque et no. du modèle du pc ?
Windows + R
Tape --> msinfo32.exe et OK
Regarde dans Fabriquant et modèle
Image en exemple:
 


legrand-12 Messages postés 4 Date d'inscription dimanche 16 octobre 2022 Statut Membre Dernière intervention 17 octobre 2022
16 oct. 2022 à 15:37

oui Windows est a jour 

Fabricant : UNOWHY

Modèle : Y13G012S4EI

je sais c'est l'ordinateur du lycée mes j'suis administrateur vous en faite pas

kaneagle Messages postés 85165 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 8 juillet 2024 14 307
Modifié le 16 oct. 2022 à 22:40

Pour les 3 PCI\VEN_8086, essaie ces pilotes:

--> Intel
--> ISST
--> TXEI

---------------------------------------------------------------------------------------------------------------------

Pour les 2 ACPI:

Télécharge et installe --> 7Zip 64 bits

Pour l'ACPI\VEN_ESSX...., télécharge ce pilote --> Audio

Fais clic droit sur le pilote --> esaudriver_4a87b8706551_.......cab
Sélectionne --> 7Zip
Choisis --> extraire vers "esaudriver_4a87b8706551_.......\"

Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique --> ACPI\VEN_ESSX....
Mettre à jour le pilote
Parcourir mon poste de travail pour rechercher des pilotes
Parcourir
Sélectionne le dossier du pilote dézippé --> ACPI\VEN_ESSX....
OK, suivant

---------------------------------------------------------------------------------------------------------

Pour l'ACPI\VEN_INT&DEV_33D5, télécharge ce pilote --> HID Intel

Fais clic droit sur le pilote --> HID Monitor_Intel_2.2.1.386_W11x64_A.zip
Sélectionne --> 7Zip
Choisis --> extraire vers "HID Monitor_Intel_2.2.1.386_W11x64_A\"

Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique --> ACPI\VEN_INT&DEV_33D5
Mettre à jour le pilote
Parcourir mon poste de travail pour rechercher des pilotes
Parcourir
Va dans le dossier du pilote dézippé --> ACPI\VEN_INT&DEV_33D5
Sélectionne le dossier --> HID Monitor_Intel_2.2.1.386_W11x64
OK, suivant
Redémarre.


legrand-12 Messages postés 4 Date d'inscription dimanche 16 octobre 2022 Statut Membre Dernière intervention 17 octobre 2022
17 oct. 2022 à 06:57

Deja un grand merci mais je n'ai toujours pas de son, le peripherique c'est lui :

- PCI\VEN_8086&DEV_319A&SUBSYS_72708086&REV_06\3&11583659&0&78

merci d'avance

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
kaneagle Messages postés 85165 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 8 juillet 2024 14 307
17 oct. 2022 à 11:38

Ce périphérique correspond au TXEI, soit l'Intel(R) Trusted Execution Engine Interface

As-tu encore une rubrique --> autres périphériques ?
Si oui, c'est quoi le périphérique problématique ?

Tu as quoi dans contrôleurs audio, vidéo et jeu ?


legrand-12 Messages postés 4 Date d'inscription dimanche 16 octobre 2022 Statut Membre Dernière intervention 17 octobre 2022
17 oct. 2022 à 17:23

Dans controleur, audio, vidéo et jeu j'ai :

- ESAuDriver Device

- Son Intel(R)

- Technologie Intel Smart Sound

kaneagle Messages postés 85165 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 8 juillet 2024 14 307
17 oct. 2022 à 20:30

Touche Windows + R
Tape --> mmsys.cpl et OK.

Dans onglet Lecture, tu as quoi comme (haut-parleurs) par défaut ?
Image en exemple:
 

-----------------------------------------------------------------------------------------------------------------------------------------

Touche Windows + R
Tape --> services.msc et OK

Double-clique sur --> Audio windows
Vérifie que l'état du service est bien en cours d'exécution et est en automatique dans type de démarrage.
 


merci c bon 

Un grand merci encore et a la prochaine peut etre :)

kaneagle Messages postés 85165 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 8 juillet 2024 14 307
19 oct. 2022 à 13:15

De rien.
Bonne journée.