Problème avec shell infrastructure host

Résolu/Fermé
miel - 26 juil. 2022 à 14:01
 miel - 5 août 2022 à 17:30

Bonjour,


J'ai un problème avec shell infrastructure host.

Quand je parcours mes photos (fichier photo tout simplement) très vite mon processeur commence à chauffer. J'ai regardé dans le gestionnaire des taches et en première ligne, j'ai ce shell infrastructure host. Il ne prend pas énormément sur mon processeur par contre il fait monter sa température.

Le problème c'est que quand en parallèle j'utilise des logiciels comme Photoshop, ça me fait des freezes constant. Je dois redémarrer mon ordi et éviter d'ouvrir mes fichiers photo pour ne pas que ça reccommence. Hors quand je travaille sur Photoshop j'ai besoin de mes photos.

Si quelqu'un peut m'aider à résoudre le problème, merci d'avance.

A voir également:

3 réponses

Panth33ra Messages postés 19397 Date d'inscription mercredi 8 juillet 2020 Statut Membre Dernière intervention 30 avril 2024 1 765
26 juil. 2022 à 14:06

Bonjour,

Combien de RAM dispose ton PC. Est un HDD ou un SSD sur lequel est installé Windows 10 ?


0

J'ai 16go ram et il est installé sur un ssd

0
Panth33ra Messages postés 19397 Date d'inscription mercredi 8 juillet 2020 Statut Membre Dernière intervention 30 avril 2024 1 765 > miel
26 juil. 2022 à 15:43

Un peu de lecture ICI  pour comprendre son fonctionnement.

0
miel > Panth33ra Messages postés 19397 Date d'inscription mercredi 8 juillet 2020 Statut Membre Dernière intervention 30 avril 2024
26 juil. 2022 à 16:19

C'est parce que j'ai cherché et que les options données n'ont pas marchées que je suis venu ici pour essayer de comprendre.

0