Problème avec mon G432

Résolu/Fermé
Hug4m3r Messages postés 34 Date d'inscription samedi 27 février 2021 Statut Membre Dernière intervention 29 novembre 2021 - 28 nov. 2021 à 18:03
Hug4m3r Messages postés 34 Date d'inscription samedi 27 février 2021 Statut Membre Dernière intervention 29 novembre 2021 - 29 nov. 2021 à 18:58
bonjour,
j'ai depuis plusieurs mois un G432, et depuis ce matin le casque "bug"? je m'explique :
ce matin j'ai du tester des ventilo donc j'éteins le pc et tout et fait mon truc. puis quand je relance le pc quand j'avais tester et que j'ai enlevé, mon casque et reconnu pas reconnu. enfaite pendant 0.5s sur l'icone puis mon écran qui a la possibilité de sortir du son pendant 0.5 etc, a l'infini. et Windows ne m'aide pas. j'ai réinstaller lg hub et la le son sort maintenant que dans le casque mais sur lg hub le casque est "désactivé". il se trouve que le micro ne marche plus car il est désactivé et quand je l'active ca bug comme pour le son. je ne sais pas pourquoi ca fait ca. voila pourquoi je post ici.

bonne journée,
Hug4m3r

1 réponse

Hug4m3r Messages postés 34 Date d'inscription samedi 27 février 2021 Statut Membre Dernière intervention 29 novembre 2021 1
29 nov. 2021 à 18:58
bon j'ai eu une évolution le son pour le casque est réglé mais maintenant c'est le micro quoi que je fasse ça ne marche pas. quand je vais dans les paramètre audio dans la catégorie micro ça switch entre par défaut et Logitech G432 ( qui est mon micro ). Et quand je lance lg hub, il pante au bout de quelque seconde a cause du micro. Je vais en avoir rapidement besoin puisque j'ai un visioconférence dans quelque jours. Merci,

Cordialement
Hug4m3r
1