Disque dur SSD m2 non reconnu lors de l'installation Windows 10

Yamakasi_104
Messages postés
122
Date d'inscription
samedi 9 juillet 2016
Statut
Membre
Dernière intervention
20 février 2022
- Modifié le 14 oct. 2021 à 23:06
Povgarcone
Messages postés
42
Date d'inscription
lundi 8 octobre 2012
Statut
Membre
Dernière intervention
19 octobre 2021
- 18 oct. 2021 à 19:17
Bonsoir, j'ai un soucis avec mon pc portable, j'ai essayé d'installer Windows dessus mais le SSD ne s'affiche pas sur la liste des disques dur sur lequelle je peux installer windows... J'ai testé pas mal de chose mais rien y fait (convertir en mbr, en gpt, créer un volume simple, tout ça à partir d'un autre pc), le SSD n'apparait pas non dans diskpart sur mon pc portable (il fonctionne parfaitement sur mon pc fixe).
Je précise que le SSD est détecté dans le bios de la machine !


Asus tu dash 15 :
I5 11300h
Rtx 3060
SSD nvme 512Go

Merci de vos futur réponse :)

3 réponses

Povgarcone
Messages postés
42
Date d'inscription
lundi 8 octobre 2012
Statut
Membre
Dernière intervention
19 octobre 2021
1
Modifié le 18 oct. 2021 à 19:18
Re, après moultes recherches j'ai finalement trouvé la solution, voici le lien avec la marche à suivre, en espérant que ça marchera aussi pour toi !

Il semble qu'il suffisait d'installer le pilote IRST :)

https://www.forum-des-portables-asus.fr/forums/threads/disque-nvme-non-detecte-pendant-linstallation-de-windows-10.22015/
1
AgentMulder
Messages postés
1075
Date d'inscription
lundi 22 février 2021
Statut
Membre
Dernière intervention
1 novembre 2021
149
Modifié le 15 oct. 2021 à 06:15
Bonjour,

Est ce que le CSM est activé ?
Si ce n'est pas le cas, active le et reessaye de lancer l'installation de Windows.

https://www.malekal.com/activer-desactiver-csm-bios/#Activer_ou_Desactiver_CSM_dans_un_BIOS_ASUS
0
Yamakasi_104
Messages postés
122
Date d'inscription
samedi 9 juillet 2016
Statut
Membre
Dernière intervention
20 février 2022

15 oct. 2021 à 08:51
Bonjour, je suis sur pc portable, cette option n'apparait pas dans le menu boots, je suppose que j'ai un bios bridé...
0
AgentMulder
Messages postés
1075
Date d'inscription
lundi 22 février 2021
Statut
Membre
Dernière intervention
1 novembre 2021
149 > Yamakasi_104
Messages postés
122
Date d'inscription
samedi 9 juillet 2016
Statut
Membre
Dernière intervention
20 février 2022

18 oct. 2021 à 01:33
Bizarre que cette option n'apparaisse pas. Tu as regardé partout dans le BIOS pour voir si CSM n'apparait pas quelque part ?
0
Yamakasi_104
Messages postés
122
Date d'inscription
samedi 9 juillet 2016
Statut
Membre
Dernière intervention
20 février 2022
> AgentMulder
Messages postés
1075
Date d'inscription
lundi 22 février 2021
Statut
Membre
Dernière intervention
1 novembre 2021

18 oct. 2021 à 11:12
J'ai vérifié partout dans le bios et cette option est introuvable !
0
Povgarcone
Messages postés
42
Date d'inscription
lundi 8 octobre 2012
Statut
Membre
Dernière intervention
19 octobre 2021
1
18 oct. 2021 à 18:57
Bonjour !

Je m'incruste dans le post de Yamakasi pour éviter de créer un doublon, puisque je suis confronté exactement au même problème, sur le même PC que je viens de recevoir (asus dash f15), et je confirme que l'option CSM est introuvable dans le BIOS.

D'autres pistes a explorer ? Après quelques recherches je pense que le téléchargement et l'installation du pilote manquant (celui permettant de détecter le SSD j'imagine) via la fenêtre d'installation windows permettrait de résoudre le problème, mais comment trouver LE pilote nécessaire ?
0