Ez debug led CPU blanche

Dud - 21 sept. 2021 à 21:38
jumulka
Messages postés
11672
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
21 mai 2022
- 22 sept. 2021 à 02:43
Salut jai installé le processeur AMD 7 ryzen 3700x et au moment d'allumé le pc il y a là led ez debug cpu blache qui reste allumé.

Tout marche bien ventilateur ect saut le contacte entre la carte mère et mon processeur, j'ai cherché sur internet le manuel de ma CM sur des forum des problème similaire mais rien de rien c'est chiant...

J'ai déjà tentez de réinstaller le CPU en regardant bien si il était endommagé mais non il n'a rien, jai pris des précisions pour le monter donc je ne vois pas pourquoi il ne marcherais pas bref a l'aide !!!

Ma carte mère : MSI B350M Bazooka

2 réponses

AgentMulder
Messages postés
1075
Date d'inscription
lundi 22 février 2021
Statut
Membre
Dernière intervention
1 novembre 2021
149
22 sept. 2021 à 01:49
Bonjour,

Si le processeur n'est pas endommagé, la carte mere l'est peut etre. As tu regarde le socket du processeur sur la carte mere ?
0
jumulka
Messages postés
11672
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
21 mai 2022
4 516
22 sept. 2021 à 02:43
Bonjour,
la carte mère est à jour ?
la b350 ne supporte pas nativement les 3000, une mise à jour bios est nécessaire, elle doit être en version 7A38v1L :
https://fr.msi.com/Motherboard/support/B350M-BAZOOKA#support-main-block-qvl

fichier de maj bios :
https://download.msi.com/bos_exe/mb/7A38v1L.zip
0