Probleme Code 43 sur une GTX 1060 6Go Neuve

Signaler
Messages postés
11
Date d'inscription
mardi 3 août 2021
Statut
Membre
Dernière intervention
18 septembre 2021
-
Messages postés
629
Date d'inscription
dimanche 21 décembre 2008
Statut
Membre
Dernière intervention
18 octobre 2021
-
Bonjour à tous, j'ai un problème avec une carte achetée sur eBay, elle ne marche tout simplement pas, windows m'affiche un code 43 mais le périphérique est bien détecté en tant que NVIDIA GTX 1060 6Go.

Quand je lance mon PC, la carte émet bien un signal, pixelisé et pas au format de mon écran, et quand j'essaye de mettre à jour les drivers, écran noir et je dois redémarrer le pc de force avec le bouton de démarrage.

Je précise aussi 2 choses :
- J'ai appelé le vendeur, et il m'a assuré que la carte graphique était neuve ! Elle était dans une machine HP et elle a tournée maximum 24h, et il a même envoyé des photos du fonctionnement avant de me l'envoyer, je précise que c'est un vendeur sérieux (800 notations, 100% positifs, inscrit depuis 2003)

- Quand j'ai reçu la carte, elle était "recouverte" d'une sorte de pâte grasse, orangée, qui venait du processeur, j'ai pensé à de la pâte thermique mais la carte en avait également, et il c'est evident que ce n'était pas la même chose.


Donc j'ai changé la pâte thermique, nettoyé la "graisse" qui venait du processeur, et j'ai tenté de la brancher, sans succès, et voilà où j'en suis

Ma configuration :

4x2 Go, en 2133 Mhz
Ryzen 5 2600
Carte mere MSI B450 Gaming Plus
Corsair RX1000X

Autre configuration, testée aussi sans succès :

48Go 3200Mhz
Intel Core i5-6600k
Carte mere Asus Z170
EVGA 600W

Si quelqu'un peut m'aider je suis preneur !!

4 réponses

Messages postés
11
Date d'inscription
mardi 3 août 2021
Statut
Membre
Dernière intervention
18 septembre 2021

Re-up, aidez moi !!
Messages postés
629
Date d'inscription
dimanche 21 décembre 2008
Statut
Membre
Dernière intervention
18 octobre 2021
61
Bonjour, je ne pense pas que ta carte soit neuve, car cela fait déjà un petit moment maintenant que les 1060 ne sont plus fabriqués. Quel est la marque de ta carte graphique?


Messages postés
11
Date d'inscription
mardi 3 août 2021
Statut
Membre
Dernière intervention
18 septembre 2021

C'est une carte graphique "générique", y a pas vraiment de marque


Messages postés
1047
Date d'inscription
dimanche 22 septembre 2019
Statut
Membre
Dernière intervention
16 octobre 2021
205
Bonjour,
C'est une fausse, elles sont toutes pareillement reconnaissables, notamment avec ce genre de ventilos et leurs prises VGA, qui ne devrait pas y avoir.

Les marques Génériques sont les Founder éditions pour les nvidia, et Sapphire pour les Radeon d'AMD.
Messages postés
629
Date d'inscription
dimanche 21 décembre 2008
Statut
Membre
Dernière intervention
18 octobre 2021
61
Effectivement c'est une contrefaçon, pas étonnant qu'elle n’accepte pas les derniers pilotes Nvidia

Donc je me suis fait avoir ? C'est une arnaque pur et simple ?
Messages postés
1047
Date d'inscription
dimanche 22 septembre 2019
Statut
Membre
Dernière intervention
16 octobre 2021
205
Oui et cette arnaque est très connue, ce sont de vieilles cartes graphiques sur lesquelles ont flash le firmware avec celui d'une carte graphique plus récente, en l’occurrence une GTX1060 pour la tienne, et forcement lors de l'installation du pilote, il y a un soucis.

Regarde cette vidéo, tu comprendras mieux le principe :
https://www.youtube.com/watch?v=trZV5uPDtKE
Messages postés
629
Date d'inscription
dimanche 21 décembre 2008
Statut
Membre
Dernière intervention
18 octobre 2021
61
Pour combien as tu acheté cette carte?
Messages postés
629
Date d'inscription
dimanche 21 décembre 2008
Statut
Membre
Dernière intervention
18 octobre 2021
61
Tu devrais renvoyer la carte et demander un remboursement, si le vendeur refuse, ouvre un litige via Paypal en précisant bien que le vendeur t'as vendu un objet de contrefaçon , tu obtiendra un remboursement sans problème.