Condition si cellule renseignée

Fermé
Williwah - 13 juil. 2021 à 12:02
PapyLuc51 Messages postés 3885 Date d'inscription dimanche 3 mai 2009 Statut Membre Dernière intervention 7 février 2023 - 13 juil. 2021 à 15:08
Bonjour,

je voudrais faire un calcul en vérifiant une condition uniquement si les cellules sont renseignées (si non, il faut que la cellule de résultat reste vide.
si A1 = K1 et si B1 = L1, alors le résultat en M1 doit être est égal à 2, sinon le résultat doit être est égal à 0.
Mais si les cellules K1 et/ou L1 sont vides, alors la cellule M1 doit être vide.
Merci de vos retours
Configuration: Windows / Chrome 86.0.4240.111

2 réponses

PapyLuc51 Messages postés 3885 Date d'inscription dimanche 3 mai 2009 Statut Membre Dernière intervention 7 février 2023 1 228
Modifié le 13 juil. 2021 à 12:21
Bonjour

En espérant avoir bien démêlé les données

=SI(OU(ESTVIDE(A1);ESTVIDE(B1));"";SI(ET(A1=K1;B1=L1);2;0))


Cordialement
0
Et bien MERCI
Cela semble fonctionner suivant mon besoin. Je ne savais pas que l'on pouvait cumuler deux conditions SI dans la formule
0
PapyLuc51 Messages postés 3885 Date d'inscription dimanche 3 mai 2009 Statut Membre Dernière intervention 7 février 2023 1 228
13 juil. 2021 à 15:08
Et même plus, on appelle ça des SI() imbriqués

Cordialement
0