Condition si cellule renseignée

Signaler
-
Messages postés
3331
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
20 juillet 2021
-
Bonjour,

je voudrais faire un calcul en vérifiant une condition uniquement si les cellules sont renseignées (si non, il faut que la cellule de résultat reste vide.
si A1 = K1 et si B1 = L1, alors le résultat en M1 doit être est égal à 2, sinon le résultat doit être est égal à 0.
Mais si les cellules K1 et/ou L1 sont vides, alors la cellule M1 doit être vide.
Merci de vos retours
Configuration: Windows / Chrome 86.0.4240.111

2 réponses

Messages postés
3331
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
20 juillet 2021
945
Bonjour

En espérant avoir bien démêlé les données

=SI(OU(ESTVIDE(A1);ESTVIDE(B1));"";SI(ET(A1=K1;B1=L1);2;0))


Cordialement
Et bien MERCI
Cela semble fonctionner suivant mon besoin. Je ne savais pas que l'on pouvait cumuler deux conditions SI dans la formule
Messages postés
3331
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
20 juillet 2021
945
Et même plus, on appelle ça des SI() imbriqués

Cordialement