Aucun Bass boost en jeu sur Steelseries engine 3 [Résolu]

Signaler
Messages postés
16
Date d'inscription
mercredi 26 mai 2021
Statut
Membre
Dernière intervention
15 juillet 2021
-
Messages postés
16
Date d'inscription
mercredi 26 mai 2021
Statut
Membre
Dernière intervention
15 juillet 2021
-
Bonjour
Depuis que j'ai reçu mon nouveau casque depuis 2 mois, le "Arctis 5", j'ai du Bass boost sur le bureau et par exemple, YouTube, mais je ne l'ai pas sur mes jeux comme : Fortnite, Minecraft, Forza horizon 4, BeamNg.drive, etc...
Ducoup j'aimerais que Quelqu'un me dise comment résoudre ce problème pas très rassurant
J'utilise Steelseries engine 3 pour mon Bass boost et je ne veux pas l'activer par "Windows Sonic pour casque" puisque le son n'est pas terrible à mon goût.
Le problème vient surement de Steelseries engine 3 qui est mal paramétré.
Merci cordialement

1 réponse

Messages postés
16
Date d'inscription
mercredi 26 mai 2021
Statut
Membre
Dernière intervention
15 juillet 2021

Désolé pour le dérangement mais j'ai finalement réussi en supprimant tout ce qui concerner le casque ( même Steelseries engine 3 ), et tous réinstaller.
Cependant, je pense que l'erreur était dans le panneau de configuration, j'avais mis que mon casque était sur DTS Headphones mais il fallait le mettre sur Off.
Il fallait tout configurer sur Steelseries engine 3.
Peut être que des personnes verront ce message et pourront me dirent si cela leur a permis de régler leur problème.
Merci quand même
Cordialement