Formule de recopie cellule si [Résolu]

Signaler
Messages postés
4
Date d'inscription
mercredi 7 juillet 2021
Statut
Membre
Dernière intervention
8 juillet 2021
-
Messages postés
9983
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
24 juillet 2021
-
Bonjour,

merci de m aider
besoin svp
si
A1= john (A2)
B1= frank (B2)
C1= sam (C2)
D1= mathieu (D2)

je voudrais une formule qui re copie les correspondant de chaque lettre
A1=
B1=
C1=
D1=



Configuration: Windows / Opera 77.0.4054.172

5 réponses

Messages postés
9983
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
24 juillet 2021
2 161
Bonjour

Pas très clair
Peux tu envoyer un bout de ton fichier sur cjoint.com et joindre le lien obtenu à ton prochain message. N'oublies pas d'y ajouter des explications et des exemples de résultat attendu
1) Tu vas dans https://www.cjoint.com/
2) Tu cliques sur [Parcourir] pour sélectionner ton fichier
3) Tu descends en bas de la page pour cliquer sur [Créer le lien Cjoint]
4) Au bout de quelques secondes la deuxième page s'affiche, avec le lien
en bleu souligné ; tu le sélectionnes et tu fais "Copier"
5) Tu reviens dans ta discussion sur CCM, et dans ton message de réponse tu fais "Coller".

Cdlmnt
Messages postés
4
Date d'inscription
mercredi 7 juillet 2021
Statut
Membre
Dernière intervention
8 juillet 2021

Messages postés
54288
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
23 juillet 2021
16 269
Bonjour.

Ce n'est pas une formule qu'il te faut, mais 4 :
  • En A1 c'est la formule
    =A2
    ,
  • En B1 c'est la formule
    =B2
    ,
  • En C1 c'est la formule
    =C2
    ,
  • En D1 c'est la formule
    =D2
    .
Messages postés
4
Date d'inscription
mercredi 7 juillet 2021
Statut
Membre
Dernière intervention
8 juillet 2021

je voudrais une formule qui copie automatiquement les noms
MERCI DE VOIR Mon fichier pour comprendre
https://www.cjoint.com/c/KGijRHEYE6G
Bonjour,
Essayez ceci en F13, et recopiez jusqu'en F20 :
=RECHERCHEV(E13;$E$6:$F$9;2;0)
Cordialement
Messages postés
9983
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
24 juillet 2021
2 161
En F13
=RECHERCHEV(E13;$E$6:$F$9;2;0)
à tirer vers le bas

Cdlmnt
Messages postés
4
Date d'inscription
mercredi 7 juillet 2021
Statut
Membre
Dernière intervention
8 juillet 2021

parfait , merci bcp;

mais je voudrais bien savoir la signification de ;2;0)

cdlt
Messages postés
9983
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
24 juillet 2021
2 161
2 est pour la 2° colonne de la plage E6:F9 soit la colonne F
0 est pour une recherche exacte

Salut amical à eugene en passant qui m'a grillé de 5 mn ;-)

Cdlmnt