SOMME SI GOOGLE SHEET

Signaler
Messages postés
1
Date d'inscription
lundi 5 juillet 2021
Statut
Membre
Dernière intervention
5 juillet 2021
-
Messages postés
54314
Date d'inscription
lundi 13 août 2007
Statut
Non membre
Dernière intervention
30 juillet 2021
-
Bonjour,
désolé je n'ai pas trouvé GOOGLE SHEET dans les catégories.
Mon problème est très simple:

=SOMME.SI('Résa'!B:B;"=A1";'Résa'!D:D), cette simple formule ne fonctionne pas ..

Résa BB renvoie à des dates sous format jj/mm/aa et la cellule est bien en format date
A1 renvoie à la date d'aujourd'hui sous format jj/mm/aa et la cellule est bien en format date
Résa BB renvoie à un nombre

Je cherche donc à additionner mes valeurs de la colonne RESA DD si et seulement si la date de la colonne B correspond à la date A1 soit la date du jour.

Merci d'avance.

1 réponse

Messages postés
54314
Date d'inscription
lundi 13 août 2007
Statut
Non membre
Dernière intervention
30 juillet 2021
16 297
Remplace le texte "=A1" par la référence de cellule A1
Messages postés
54314
Date d'inscription
lundi 13 août 2007
Statut
Non membre
Dernière intervention
30 juillet 2021
16 297
Le fait de mettre une saisie entre guillemets la transforme en un texte, qui ne renvoie à rien du tout ...
Ta formule doit s'écrire tout simplement
 =SOMME.SI('Résa'!B:B;A1;'Résa'!D:D) 


De plus, les apostrophes autour du nom de la feuille ne sont nécessaires que si ce nom comporte un espace.
Tu peux donc te contenter de
 =SOMME.SI(Résa!B:B;A1;Résa!D:D)