FORMULE EXCEL [Résolu]

Signaler
Messages postés
4
Date d'inscription
mercredi 2 juin 2021
Statut
Membre
Dernière intervention
2 juin 2021
-
Messages postés
17372
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
13 juin 2021
-
Bonjour la communauté,

Je voulais savoir si sur excel, on pouvait noter une valeur en fonction du mot.

Je m’explique:
- dans la colonne A, j'ai une liste déroulante avec 3 mots.
- dans la colonne B je souhaiterai qu'en fonction du mot, j'ai une valeur

Exemple: quand je sélectionne le mot "Maison" dans la case A1, je veux que le nombre "100 000"
apparaît en B1 automatiquement avec la formule.

Merci pour votre aide :)

3 réponses

Messages postés
17372
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
13 juin 2021
4 642
Bonjour,

tout dépend du nombre de condition
mais exemple

=SI(A2="Maison";100000;SI(A2="Piscine";50000;""))

Messages postés
4
Date d'inscription
mercredi 2 juin 2021
Statut
Membre
Dernière intervention
2 juin 2021
2
Merci Mike pour ta rapidité.

C'est top ça marche super bien !!!!!
Messages postés
17372
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
13 juin 2021
4 642
Re,

tu peux ajouter plusieurs conditionnelles, mais si le nombre est important tu devrais créer un tableau et passer par une RECHERCHEV