Comment dupliquer les dates sur plusieurs lignes infos différentes [Résolu]

Signaler
-
 Melnayah -
Bonjour,

Je voudrais pouvoir avoir les dates sur une semaine ouvrée (du lundi au vendredi) pour suivre les différentes comptes de Mel Green jusqu'à Mel Green 07. Je voudrais avoir l'année complète jusqu'au mois de décembre 2021.

Voici le document ci-contre: http://dl.free.fr/vfIu1JZxT

Pourriez-vous m'indiquer quelle est l'astuce ou la formule à prendre en compte pour éviter de dupliquer la date de la cellule A3 à A16 soit du compte Mel Green à Mel Green 07?

Merci d'avance pour votre aide.

2 réponses

Messages postés
2471
Date d'inscription
vendredi 25 juillet 2014
Statut
Membre
Dernière intervention
9 juin 2021
1 131
Bonjour
une piste

=SOMMEPROD((NO.SEMAINE($A$2:$A$46;0)=G$2)*($B$2:$B$46=H2)*($C$2:$C$46))


pour la date

=SI(B3="Mel Green";A2+1;A2)
Bonjour,

Super! Merci beaucoup pour votre réponse.