Problème alimentation carte GTX970 [Résolu]

Signaler
Messages postés
3
Date d'inscription
samedi 1 mai 2021
Statut
Membre
Dernière intervention
28 mai 2021
-
Messages postés
33491
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
13 juin 2021
-
Bonjour,

J'aurais besoin de vos avis au sujet de mon problème.
J'ai une vielle configuration et je me suis pris une GTX 970 en occasion mais voila j'ai ce message d'erreur quand j'allume mon PC "please power down and connect pcie cables for this graphics card"

Je passe d'une GTX 660 à une GTX970, à priori mon alim devrait être suffisante.
Carte mère: Asus P6T V2 Deluxe
Alimentation: Enermax Liberty ELT 620AWT

Sur mon alim j'ai 2 ports pour Pcie en rouge sur la photo


La carte GTX970 a besoin d'un câble 8pin + 6 pin



J'ai vu des videos ou les gens ont sur le même câble un 8pin+6pin or mon câble n'a que d'un côté 8pin comme sur la photo. Le 8pin est sur la droite sur la photo et l'autre côté c'est un 6pin que je branche sur l'alim. Le côté noir c'est un 5pin qui ne sert a rien



Ce que j'ai fais j'ai utilisé mon 2eme port pcie de mon alim avec un câble 6pin afin de compléter le branchement de la carte mais ça n'a pas l'air de fonctionner.

Pensez vous que le problème vient du fait d'avoir utiliser les 2 ports pcie de mon alimentation afin de faire le branchement?

Si j’achète ce câble afin d’étendre un câble 6 pin vers 2x8pin (6+2) comme ça ma carte est branché sur un seul et unique câble pcie

https://www.amazon.fr/dExtension-Ma...pins+vers+pci-e+8+pins&qid=1622137156&sr=8-10

Merci d'avance =)

2 réponses

Messages postés
33491
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
13 juin 2021
3 718
Ton alimentation est assez vieille qu'on a du mal à trouver des informations sur elle. Il semble qu'elle a 2 connecteurs PCI-E 8 (6+2) pins. Tu pourrais trouver des convertisseurs PCI-E 8 pins vers PCI-E 6 pins ou SATA vers PCI-E 8 pins ou 6 pins.

Messages postés
3
Date d'inscription
samedi 1 mai 2021
Statut
Membre
Dernière intervention
28 mai 2021

Merci pour ton retour.
Effectivement mon alim est assez vielle j'ai bien un câble PCI-E 8(6+2) pins et un autre câble PCI-E 6 pins.
Mais en faite il faut un câble ayant les 2 sur le même câble ce que mon alim n'avait pas a cette époque quand je l'avais acheté
J'ai commandé celui de mon lien hier soir et reçu ce matin. Testé et fonctionne maintenant =)
Messages postés
33491
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
13 juin 2021
3 718
"Mais en faite il faut un câble ayant les 2 sur le même câble ce que mon alim n'avait pas a cette époque quand je l'avais acheté " .

Mais non. Ce n'est pas obligé. D'ailleurs les alimentation qui ont 2 connecteurs PCI-E sur le même câble sont rares. Dans la majorité des cas, on utilise un câble distinct pour chaque prise de la CG.