Disparition connexion WIFI suite mise à jour

[Résolu]
Signaler
Messages postés
197
Date d'inscription
dimanche 25 mai 2014
Statut
Membre
Dernière intervention
20 mai 2021
-
Messages postés
82068
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
1 août 2021
-
Bonjour,

Je dispos d'un PC ASUS qui date de 2 ans.
Régulièrement, après des mises à jour automatiques de windows 10, je ne peux plus connecter mon PC en wifi.
Si je fais un re configuration "sortie d'usine" sans perdre mes données, j'ai à nouveau la possibilité de me connecter en wifi.
merci de votre aide

ci dessous les dernières mises à jour qui ont causé le problème :

- 2021-03 mise à jour pour windows 10 version 20H2 sur systeme X64 (KB4023057)
- mise à jour pour la plateforme de logiciels anti-programme malveilant de microsoft defender Antivirus- KB4052623 (version 4.18.2103.7)
-Mise à jour intelligente pour microsof defender antivirus- KB2267602 (version 1.337.654.0)
- outil de suppression de logiciel malveillants windows X64 -V5.88 (KB890830)
- mise à jour pour la plateforme de logiciels anti-programme malveillant de windows defender antivirus - KB4052623 (version 4.18.2001.10)</ital>

34 réponses

Messages postés
197
Date d'inscription
dimanche 25 mai 2014
Statut
Membre
Dernière intervention
20 mai 2021

heuuu, je suis à la derniere étape du guide ci dessus où je dois faire clic droit sur RTL... mais je ne trouve plus ce RTL8723BE!!! en meme temps n'est ce pas normal puisqu'on vient de le désinstaller?
Messages postés
82068
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
1 août 2021
13 197
je ne le trouve plus dans "cartes reseau"


Normalement au redémarrage, il devrait apparaître sous RTL8723BE ou contrôleur de réseau

As-tu une rubrique --> autres périphériques ?


Messages postés
197
Date d'inscription
dimanche 25 mai 2014
Statut
Membre
Dernière intervention
20 mai 2021

non rien de tout ça
Messages postés
82068
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
1 août 2021
13 197
Ce n'est pas normal, le périphérique devrait réapparaître soit en realtek ou contrôleur de réseau.

As-tu redémarré le pc ?

Si oui, va dans le gestionnaire des périphériques
Clic droit sur le nom du pc
Clique sur --> Rechercher les modifications sur le matériel.


-------------------------------------------------------------------------------------

Si le prolbème persiste, essaie ce pilote --> Realtek
Dézippe-le
Lance le setup.exe


------------------------------------------------------------------------------------

Si rien ne va, fais une réparation de windows 10
Regarde ceci --> Réparer Windows 10 sans perte de données

-----------------------------------------------------------------------------------

Si la réparation n'a rien donné, possiblement une carte défectueuse.
Essaie un adapteur wifi usb.



Messages postés
197
Date d'inscription
dimanche 25 mai 2014
Statut
Membre
Dernière intervention
20 mai 2021

voilà ce que j'ai.
Messages postés
82068
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
1 août 2021
13 197
Manque d'infos:

1- As-tu essayé le pilote Realtek ?
2- As-tu fais une réparation de windows ?

Messages postés
197
Date d'inscription
dimanche 25 mai 2014
Statut
Membre
Dernière intervention
20 mai 2021

bonjour,
désolé je n'avais pas vu votre réponse.
alors, "essayer le pilote Realtek", je crois l'avoir bien téléchargé. Il semble d'ailleurs être indiqué dans le gestionnaire de périphérique. Est il utilisé automatiquement?
quant à "la reparation windows", je ne sais pas ce que je dois faire.
merci
Messages postés
82068
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
1 août 2021
13 197
Il semble d'ailleurs être indiqué dans le gestionnaire de périphérique

Tu as quoi dans cartes réseau ?

Messages postés
197
Date d'inscription
dimanche 25 mai 2014
Statut
Membre
Dernière intervention
20 mai 2021

Hello, je t’ai fait une copie d’ecran dans ma réponse du 15 mai à 10h48. Il semble bien être present?
Messages postés
82068
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
1 août 2021
13 197
Non, le RTL8723BE wireless n'est pas présent sur cette image du 15 mai à 10h48.

Vérifie de nouveau.


Messages postés
197
Date d'inscription
dimanche 25 mai 2014
Statut
Membre
Dernière intervention
20 mai 2021

Bonjour,
Je viens de re vérifier, rien de plus que ce qu’il y a sur la capture d’ecran du 15.
Mais la ligne « realttekPCI... » ce n’est pas ce que nous avons téléchargé ?
Merci
Messages postés
82068
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
1 août 2021
13 197
Fais une réinstallation propre de windows.
--> Comment installer Windows 10

Si la réinstallation n'a rien donné, possiblement une carte défectueuse.
Essaie un adapteur wifi usb.

Messages postés
197
Date d'inscription
dimanche 25 mai 2014
Statut
Membre
Dernière intervention
20 mai 2021

Bonjour,
Effectivement avec un adaptateur wifi cela fonctionne, je vais donc investir????
Merci beaucoup pour tout le temps consacré à mon problème. Bonne continuation.
Messages postés
82068
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
1 août 2021
13 197
De rien.
Bonne journée.