Touche "m" écrit "m!" et retour en arrière revient en début

Signaler
-
Messages postés
1358
Date d'inscription
dimanche 6 avril 2014
Statut
Membre
Dernière intervention
11 mai 2021
-
Bonjour,

Depuis environ ' jours , je rencontre des problemes avec mon clavier (sans pavé numérique) sur mon pc portable Modèle X406UAR
Pas de chocs récents et les touches fonctionnent normalement si je branche un clavier externe )

Voici les comportements dérangeant,
- la touche m affiche m! ( et inversement la touche ! m'affiche "m!")

- La touche retour en arrière me ramène au début de la ligne et n'efface pas (lorsque je suis sur internet je reviens en haut de la page)

- la touche "suppr" supprime mais au début de la ligne, (c'est a dire que je peut me mettre sur un mot ou dans un mot, la suppression se fera au début de la ligne)

Tentatives de récoltions inefficace
- cocher la case word " la frappe remplace le texte séléctionnée"
- vérification de la langue du clavier
-désinstallations du périphériques et réinstallation (+MAJ des pilotes)

Que faire svppp, devoir me déplacer avec un clavier pour mon ordi portable est très contraignant

Merci de vos retours ou au moins de m'avoir lu




Configuration: Windows / Chrome 90.0.4430.93

1 réponse

Messages postés
1358
Date d'inscription
dimanche 6 avril 2014
Statut
Membre
Dernière intervention
11 mai 2021
1 662
Bonjour, je pense que c'est un problème matériel qui fait qu'appuyer sur une certaine touche actionne une touche voisine.

- Le M actionne aussi le ! qui est à côté
- Les touches Retour arrière et Suppr actionnent aussi la touche ↖ Début (je ne sais pas si cette touche est à côté sur votre clavier).

Peut-être que le clavier est trop sale ou trop usé.