Installation version française de LibreOffice sur Mac OS 10.11

Signaler
-
Messages postés
38607
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
2 mai 2021
-
Bonjour,

j'ai installé LibreOffice 7.1.2.2 sur un iMac version El Capitan 10.11.
Il est bien installé en Anglais et je l'ai ouvert plusieurs fois avant de télécharger le language Pack français. Une fois téléchargé, double clic ouvre l'assistant d'installation de LibreOffice 7.0 Language Pack qui indique que cette installation va mettre à jour vos versions installées de LibreOffice.Clic sur "installer" ouvre une page "Choisissez l'installation LibreOffice 7.0 pour laquelle vous voulez installer le Language Pack. Mais RIEN n'apparait sauf "non listé(choisissez l'emplacement lors d'une étape supplémentaire). Clic sur installer ouvre : Ce n'est pas une installation valide de LibreOffice 7.0. Exécutez de nouveau l'installateur et choisissez une version valide de 7.0 LibreOffice. Puis plus rien et LibreOffice est toujours en anglais.
J'ai eu la même chose en voulant installer la version 7.0.5.2
Quelqu'un peut-il m'aider pour contourner ce bug ?
Merci d'avance

Configuration: Macintosh / Firefox 78.0

2 réponses

Messages postés
436
Date d'inscription
mercredi 25 novembre 2020
Statut
Membre
Dernière intervention
3 mai 2021
47
Messages postés
38607
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
2 mai 2021
10 882
Bonjour,

J'ai rencontré un problème similaire en installant LibreOffice sur le Mac d'un proche, et j'ai pu résoudre ce problème en :

- supprimant complètement LibreOffice du Mac en utilisant AppCleaner pour cette suppression :
http://freemacsoft.net/appcleaner/

- puis j'ai télécharger la paire LibreOffice et son pack de langue française en version identique, c'est à dire ceci
- j'ai téléchargé et installé la version LibreOffice 7.1.1 ici :

https://fr.libreoffice.org/download/download/?type=mac-x86_64&version=7.1.1&lang=fr

Puis son pack de langue approprié :

https://pub.tutosfaciles48.fr/mirrors/tdf/libreoffice/stable/7.1.1/mac/x86_64/LibreOffice_7.1.1_MacOS_x86-64_langpack_fr.dmg

Le problème a alors été résolu. Il semble que il doit y avoir un appairage correct entre la version LibreOffice et le pack de langue pour que cela fonctionne.

cdt.