Ecran noir et ventilo qui tourne a fond

Signaler
-
 Intrepide -
Bonjour,

J'ai un soucis avec mon PC fixe. Je l'ai depuis 2 mois et il a un soucis lors de mes sessions de jeu.

Ce problème c'est manifesté sur Bordelands 3 et Outriders. Au bout d'un moment, mon écran devient noir comme si il était déconnecté, et les ventilo de ma tour se mettent à tourner a fond. Pourtant pas de problème de température, ni de poussières ...

A ce stade la, je ne peux rien faire si ce n'est éteindre sechement l'ordinateur et redémarrer.

J'ai regardé l'observateur d'evenement, j'obtiens ça:

Nom de l’application défaillante dwm.exe, version : 10.0.19041.746, horodatage : 0x6be51595
Nom du module défaillant : KERNELBASE.dll, version : 10.0.19041.906, horodatage : 0x2f2f77bf
Code d’exception : 0xe0464645
Décalage d’erreur : 0x000000000010b2dc
ID du processus défaillant : 0x4fbc
Heure de début de l’application défaillante : 0x01d73d314d032cea
Chemin d’accès de l’application défaillante : C:\Windows\System32\dwm.exe
Chemin d’accès du module défaillant: C:\Windows\System32\KERNELBASE.dll
ID de rapport : 5c6213de-8ff3-426e-a549-7ff09f5eefe8
Nom complet du package défaillant :
ID de l’application relative au package défaillant :


Config:
_Processeur AMD Ryzen 9 3900X - 4.6GHz/70Mo/AM4/BOX
_Carte mère Gigabyte X570 GAMING X - X570/AM4/ATX
_Disque SSD Crucial 1To M.2 NVMe
_Gigabyte RTX 3080 10GB
_Seagate 2To 7200tr Serial ATA III 256Mo
_Ram Kingston 2x16Go DDR4 3200 PC25600
_Alimentation Corsair ATX 750W - RM750 80+ Gold Mod
_Windows 10 64bit
_Ecran Gigabyte 27" LED - G27QC

Si il vous manque des infos n'hésitez pas à me demander, je n'y connais pas grand chose donc soyez indulgent :x

En esperant que quelqu'un sache ce qu'il se passe....

Merci d'avance.

4 réponses

Messages postés
301
Date d'inscription
mercredi 19 juin 2013
Statut
Membre
Dernière intervention
1 mai 2021
105
Bonsoir,

J'ai déjà fait face à ce souci et c'est un problème lié à l'alimentation de ta carte graphique.
Vérifie que tes prises d'alimentation GPU sont bien branchées à la carte et à l'alim.

Les débrancher et les rebrancher m'a réglé le souci. vérifier qu'il n'y ait pas de poussière pour éviter tout mauvais contact et bien les enfoncer.
J'essaye ça et je reviens vers vous, merci!
Je reviens vers vous avec de mauvaises nouvelles, mon pc a crash de nouveau...
Je me permets de up, quelqu'un aurait une idée sur le problème?
N-ième crash, en parcourant internet j'ai trouvé des gens avec un problème similaire, mais a chaque fois des solutions différentes qui ne règlent pas mon soucis :(

Une idée?