Barre de son s'éteint aléatoirement [Résolu]

Signaler
-
Messages postés
114381
Date d'inscription
mardi 1 octobre 2013
Statut
Modérateur
Dernière intervention
11 mai 2021
-
Bonjour,

Depuis quelques jours, ma barre de son (YAMAHA Modèle YSP-600) s'éteint aléatoirement.
De plus, pour l'allumer, je dois systématiquement couper l'alimentation (en la débranchant ou en coupant l'interrupteur de la multiprise).

J'ai essayé de la laisser débranché toute une nuit pour faire un reset électrique : Pas de changement.

Avez-vous une idée sur l'origine de la panne ?

Merci d'avance à tous ceux qui prendront le temps de me répondre.

5 réponses

Messages postés
114381
Date d'inscription
mardi 1 octobre 2013
Statut
Modérateur
Dernière intervention
11 mai 2021
9 170
Bonjour,
Peut être un problème de surcharge du circuit d'alimentation, pas sur, mais ça vaut le coup d'essayer ceci :
Débrancher du secteur et faire un court circuit entre les deux fiches de la prise avec un fil de fer, trombone etc...

Bien sur ne pas rebrancher
Attendre une heure , retirer le fil de fer ou trombone et rebrancher

Merci. Je teste cela immédiatement et reviens ici d'ici 1 heure !
Messages postés
114381
Date d'inscription
mardi 1 octobre 2013
Statut
Modérateur
Dernière intervention
11 mai 2021
9 170
Super, content pour toi et merci d'être repassé, question mise au vert
Malheureusement, pas de changement.
Messages postés
114381
Date d'inscription
mardi 1 octobre 2013
Statut
Modérateur
Dernière intervention
11 mai 2021
9 170
Désolé pour toi, peut être aussi un problème de surchauffe ? as tu passé à l'aspirateur les éventuelles grilles d'aération ?
Je ne pense pas que cela vient de là, sinon, ça couperait après utilisation, mais je n'aurais pas de problème lors de l'allumage initial.
Après démontage, recherche de panne et recherche de mon côté, je pense avoir trouvé l'origine de la panne : Le condensateur C515 qui est à côté du transformateur (22nF 630V) (j'ai mesuré l'existant, qui est à peine à 5nf).

J'ai remplacé ce condensateur (après un démontage quasiment intégral de la barre de son pour y acceder correctement) et la barre de son démarre maintenant sans soucis. Je vais finir de remonter et voir si je n'ai plus de coupures intempestives.