Pc qui s’arrête lorsque je branche l’alimentation Processeur [Résolu]

Signaler
Messages postés
5
Date d'inscription
dimanche 11 avril 2021
Statut
Membre
Dernière intervention
16 avril 2021
-
Messages postés
5
Date d'inscription
dimanche 11 avril 2021
Statut
Membre
Dernière intervention
16 avril 2021
-
Hello,

Petit soucis, lorsque j'ai essayé de monter mon nouveau PC j'ai installer les composants puis alimenter la carte mère normalement puis j'ai également alimenter le CPU mais lorsque le CPU est alimenté le PC s'arrete au bout d'une seconde. Les ventilos tournent une seconde puis s'arretent...
Lorsque je débranche l'alimentation du CPU les ventilos tournent ( pas d'affichage sur l'ecran... normal) Bref impossible d'accéder au BIOS

J'ai aussi essayer le clear CMOS et aussi de mettre le minimum sur la carte mère et d'essayer d'accéder au BIOS mais comme le PC s'éteint au bout d'une seconde c'est impossible.

J'ai controler tout les pin du CPU je me suis dis ça pouvait venir de la mais tout est ok

J'ai aussi controler les barettes de RAM mais tout va bien

L'alimentation alimente la carte mère et aussi la carte graphique si j'en met une et que je j'alimente pas le CPU ça tourne bien mais impossible d'avoir un affichage même sur la carte graphique...

Des idées d'ou ça peut venir ?

4 réponses

Messages postés
33494
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
14 juin 2021
3 719
Chose simple: ta CM et ton CPU, bien qu'ayant le même socket, sont incompatibles. Ta CM ne gère que les CPU de 6ème et 7ème génération. Ton pentium est un Coffee Lake, donc de la 8ème génération des core i d'Intel. Il est est incompatible avec les CM destinées à la 6ème et 7ème génération comme ton Asrock 110 Pro BTC.

https://www.asrock.com/mb/Intel/H110%20Pro%20BTC+/index.fr.asp#Specification

Messages postés
5
Date d'inscription
dimanche 11 avril 2021
Statut
Membre
Dernière intervention
16 avril 2021

Parfait c’était bien ça le souci merci !! :)
Messages postés
18053
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
14 juin 2021
2 756
bonjour
un pc est un ensemble, alimenter des éléments séparément ne sert ou ne prouve (à) rien

le bios doit booter sur un média (usb, ssd,..) tu n'en parles pas ??

quelle pâte thermique as tu mise?
Messages postés
5
Date d'inscription
dimanche 11 avril 2021
Statut
Membre
Dernière intervention
16 avril 2021

Hello,
J’essaye de le booter un ssd qui est aussi installé sur la machine.

Pour la pâte thermique c’est une pâte thermique normale que j’ai acheter en même temps que les composants...

Merci pour ta réponse ! :)
Messages postés
33494
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
14 juin 2021
3 719
Il serait judicieux de nous indiquer la composition de ton pc ( CPU, CM, CG, etc.).
Messages postés
5
Date d'inscription
dimanche 11 avril 2021
Statut
Membre
Dernière intervention
16 avril 2021

Carte mère : Asrock 110 pro BTC
CPU : Intel Pentium Gold G5420 (3.8 GHz)
RAM : G.Skill Ripjaws V 2x4go
Carte graphique : 2080 TI
Alimentation : LC-Power LC1800 ( alimentation dédiée au minage achetée neuve)