Performances bridées ? [Résolu]

Signaler
Messages postés
5
Date d'inscription
lundi 5 avril 2021
Statut
Membre
Dernière intervention
6 avril 2021
-
Messages postés
4262
Date d'inscription
lundi 17 février 2020
Statut
Membre
Dernière intervention
9 avril 2021
-
Bonjour à tous, je fais ce poste car j'ai récemment changé de config pc que voici:
CPU: I7-10700 3.8ghz
Ram: Tforce 16go ddr4 (une seule barrette de 16go)
GPU: zotec rtx 3070 8go
alim: 650w
carte mère: asus z490

Je penses avoir une config relativement décente me permettant de faire tourner tout mes jeux favoris et 2k 144fps ou au pire downgrade pour les plus gourmands et passer en 1080p pour privilégié la fluidité.
Le problème c'est que je peine a faire tourner warzone a plus de 100fps, que les graphismes soit au plus bas ou optimisé.
J'ai modifié pas mal de réglage dans le panneau de configuration nvidia pour encore optimiser mais pareil dure de dépasser les 100fps constant.
En plus mon gpu chauffe assez peux (55°c)
Je me demande donc si ma carte graphique n'est pas (trop) bridée ou si alors mon système n'est pas assez performant pour faire tourner des jeux en 2k 144fps
Merci a vous cdt.

5 réponses

Messages postés
152
Date d'inscription
lundi 20 avril 2015
Statut
Membre
Dernière intervention
9 avril 2021
95
Salut !

Effectivement ce n'est pas normal vu votre config, j'ai aisément 100FPS constant avec une GTX 1060, bien moins puissante que la votre.

Cela peut peut-être venir de la Synchronisation verticale à retirer absolument, ou un pilote graphique pas à jour.

Vous avez ce problème sur d'autres gros jeux ou juste celui ci ?
Les Call of Duty sur PC sont très connus pour ne pas être très bien optimisés.
Messages postés
5
Date d'inscription
lundi 5 avril 2021
Statut
Membre
Dernière intervention
6 avril 2021

La synchronisation verticale est bien désactivé et Nvidia experience me dit que mes pilotes graphiques sont a jour.
J'ai privilégier les performances maximales dans le mode d'alimentation, et choisis le mode hautes performances des filtrages des textures dans les paramètres 3d nvidia.
Not really much I can do.
Et pour ce qui est d'avoir tester d'autres jeux, Valorant me fais la même chose à 130/140 fps
Alède
Messages postés
5
Date d'inscription
lundi 5 avril 2021
Statut
Membre
Dernière intervention
6 avril 2021

Update:
Désactivation de la g-sync (quelques perf en plus mais loin de ce que je suis supposé avoir)
Après avoir overclock mon gpu puis lancé quelques benchmarks la carte à l'air de fonctionner normalement.
Mais même en lançant warzone avec ma carte overclock, 0 gain de fps, comme si warzone se disait " 100/120 ? nope je stop la flemme d'aller plus haut"
Puis c'est pas stable j'ai des drops a 80 puis ca remonte a 130 enfin bref rien qui va
Messages postés
4262
Date d'inscription
lundi 17 février 2020
Statut
Membre
Dernière intervention
9 avril 2021
261
Salut, c'est normal, l'alim n'est pas assez puissante pour fournir toute l'ernergie nécessaire a la CG, il te faudrait une alim d'au moins 750W (minimum) et 850W (recommandé)
Messages postés
10103
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
9 avril 2021
3 980
nan
Messages postés
4262
Date d'inscription
lundi 17 février 2020
Statut
Membre
Dernière intervention
9 avril 2021
261 >
Messages postés
10103
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
9 avril 2021

si
Messages postés
5
Date d'inscription
lundi 5 avril 2021
Statut
Membre
Dernière intervention
6 avril 2021

Bonjour merci pour vos réponses,
le problème ne vient pas d'alim, après vérification elle est de 750w, cela viendrait de ma barrette de ram.
Et j'avais peut être sur estimé les performances possibles de la config.
J'ai réussi a faire tourner Warzone a 110 et gta V a 165 fps constant en haute qualité je crois que je ne pourrais pas en demander plus !
Messages postés
4262
Date d'inscription
lundi 17 février 2020
Statut
Membre
Dernière intervention
9 avril 2021
261
Tu as pourtant mis dans ta config que l'alim est une 650W. En effet après vérification tes performance sont bonne, tu ne pourras pas avoir plus. Par contre c'est bizarre sur toutes les vidéos de gta 5 en ultra 1080p avec un 3070, ils ne dépassent pas les 100 fps alors que toi tu est a 165 d'après se que tu me dit
Messages postés
5
Date d'inscription
lundi 5 avril 2021
Statut
Membre
Dernière intervention
6 avril 2021
>
Messages postés
4262
Date d'inscription
lundi 17 février 2020
Statut
Membre
Dernière intervention
9 avril 2021

Le site du revendeur indique 650w mais le site constructeur 750w, je n'avais pas l info au moment ou j ai posté le message.
Et pour gta je n'ai pas poussé tout les settings a fond, je veux profiter des 165hz de mon moniteur
Messages postés
4262
Date d'inscription
lundi 17 février 2020
Statut
Membre
Dernière intervention
9 avril 2021
261 >
Messages postés
5
Date d'inscription
lundi 5 avril 2021
Statut
Membre
Dernière intervention
6 avril 2021

Ah, ça explique tous alors ;), en tous cas, je ne vois pas d'anomalie dans tes résultats. Bonne soirée !