Edition configuration.php pour site joomla
Résolu
Bonjour à tous,
j'ai récupéré un site fait avec joomla et hebergé chez OVH.
Je l'ai transféré sur online et changer d'adresse, et aussi uploader la base de donné sur online.
Cependant je n'arriver pas à connecter mon fichier configuration.php à ma base de donnée.
Auriez-vous une solution svp?
D'avance merci
j'ai récupéré un site fait avec joomla et hebergé chez OVH.
Je l'ai transféré sur online et changer d'adresse, et aussi uploader la base de donné sur online.
Cependant je n'arriver pas à connecter mon fichier configuration.php à ma base de donnée.
Auriez-vous une solution svp?
D'avance merci
3 réponses
-
Salut !
Il va falloir nous donner plus de détails.. En gros tu as un site avec joomla et tu l'as migré sur un autre hébergement, cependant tu n'arrives pas à le connecter à ta nouvelle base de données c'est ça ?
Est-ce que tu as une erreur plus détaillée à nous fournir ? Un message d'erreur "technique" ? Comme un "USING PASSWORD YES" ou quelque chose du genre ?
-
Quand j'envoie le site sur le nouveau FTP, j'ai pas de problème.
Quand je télécharge la base de donnée sur phpmyamdin, j'ai un message
#1064 - Erreur de syntaxe près de 'mysql552.lrcpntnovn661.2021-03-22-09h21' à la ligne 1
et une liste de 831 erreur
et quand je saisi l'adresse du site dans ma barre de recherche. j'ai une page planche avec marque "error"-
ModérateurBonjour,
Si le souci est lors de l'import de la bdd sur ton nouvel hébergeur.. cela n'a rien à voir avec le fichier de configuration joomla...
Je déplace donc ta question dans le forum mysql.
Pourrais tu montrer le début de ton fichier sql ?
Il semble que tu aies laissé le nom de la base de donnée (ovh) dans le script...
Il faut le retirer pour pouvoir le mettre sur ton nouvel hébergeur. -
-
Modérateur@GregLe fichier que tu utilises pour importer dans phpmyadmin
-
@jordane45Ah bah oui je suis c**
-- MariaDB dump 10.17 Distrib 10.5.1-MariaDB, for debian-linux-gnu (x86_64) -
Modérateur@GregAlors en fait, les lignes qui commencent par des tirets, ce sont juste des commentaires ...
C'est vraiment les instructions SQL qu'il nous faut ..
en gros... celles qui contiennent le textemysql552.lrcpntnovn661.2021-03-22-09h21
-
-
sachant que le site était avant sur ovh et maintenant online