Récupérer valeur d'une case sur une autre feuille Excel [Résolu]

Signaler
-
 Venocty -
Bonjour,

J'ai 2 tableaux excel, des grilles de tarifs.
Les tableaux ont en commun la référence de la pièce. J'aimerai pouvoir faire en sorte que le 2eme tableau récupère les prix de chaque référence de pièces qu'il a en commun avec le premier.

Je vous remercie.

1 réponse

Messages postés
25948
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
8 avril 2021
5 864
Bonjour
feuil1: liste des références en A, liste des prix en B
feuil2: liste des références en A
pour retrouver les prix si référence existe en feuil1, en B1 feuil2

=SIERREUR(RECHERCHEV(A1;Feuil1!A:B;2;0);;"")

qui laissera une cellule blanche si la référence en feuil2 n'exitse pas en feuil1

crdlmnt

ça fonctionne très bien ! Je vous remercie