Chrome, page fige et actualisation "coupe" l'affichage de la page.

Signaler
Messages postés
14762
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
15 avril 2021
-
Messages postés
14762
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
15 avril 2021
-
Bonjour a tous !

Sous chrome après un temps d'inactivité les pages ouvertes se figent.
Si j'actualise, la page qui suivra sera vide, unicolore de la couleur de fond de la page.

Par contre le fait de réduire la fenêtre dans la barre des taches puis l'agrandir actualise et affiche de suite la page correctement.

Déjà fait du ménage (cache, cookies, ccleaner, ...)
Extensions activées ou non, idem.
Et aussi tenter une réinitialisation de chrome, mais rien y fait.

Une idée avant de m'embêter a le réinstaller ?

Merci par avance !

22 réponses

Messages postés
6043
Date d'inscription
mercredi 8 juillet 2020
Statut
Membre
Dernière intervention
15 avril 2021
641
Bonjour,
Est-ce que tu utilises Google Chrome sur smartphone Android ?
Si oui, rends-toi sur ce lien... https://forums.commentcamarche.net/forum/affich-37146831-plantage-des-applis-android#p37146840
Messages postés
14762
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
15 avril 2021
3 843
Bonjour,
Pas pensé de préciser mais c'est sur pc. ;-)
Messages postés
6043
Date d'inscription
mercredi 8 juillet 2020
Statut
Membre
Dernière intervention
15 avril 2021
641 >
Messages postés
14762
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
15 avril 2021

Merci gugu01 !
Sur du PC, ne connaissant pas Google Chrome, je passe la main !
Messages postés
14762
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
15 avril 2021
3 843 >
Messages postés
6043
Date d'inscription
mercredi 8 juillet 2020
Statut
Membre
Dernière intervention
15 avril 2021

Ha dommage ...
Merci !
Messages postés
10647
Date d'inscription
vendredi 31 août 2012
Statut
Membre
Dernière intervention
15 avril 2021
2 216
Salut :-)

Peut être en désactivant l'accélération matérielle dans les paramètres de Google ?

Sinon tu as ResetBrowser sans perte des favoris pour réparer sans réinstaller ==>

https://www.commentcamarche.net/download/telecharger-34102718-resetbrowser

Cela ne reste qu'une suggestion . . . A + . .

EDIT : Je viens juste de tomber sur ce tutoriel avec plusieurs solutions ==>

https://www.easytutoriel.com/reparer-google-chrome.html

Messages postés
14762
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
15 avril 2021
3 843
Salut,

Déjà tenter en désactivant l'accélération matérielle, pas de résultat
Pour ton "édit" je l'ai pas vue a temps.

J'ai donc utilisé ta suggestion du logiciel ResetBrowser
Il semble avoir désinstaller chrome, puis réinstallé, avec ajout non souhaité d'extension d'Avira (ou autre , plus trop sur)
Les favoris ont suivis mais pas les mots de passe.

Je vais remettre mes mots de passe, autres réglages et extensions comme avant et je verrais se que ca donne.
Retour d'ici a ce soir ou plutôt demain.

Merci.

(au passage, désormais je me suis tapé la nouvelle politique cookie de ccm. Accepte tout sinon on te met un bandeau qui occupe un tiers de l'écran pour t'obliger a les accepter)
Messages postés
10647
Date d'inscription
vendredi 31 août 2012
Statut
Membre
Dernière intervention
15 avril 2021
2 216 >
Messages postés
14762
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
15 avril 2021

Oui j' ai été surpris de voir ce bandeau jaune ce matin en me connectant sur CCM. Je crois que l'on a guère de solutions que d'accepter sinon le risque qu'on ne puisse accéder à tous les services de CCM.

NB : pourtant il est dit dans le tuto que l'on ne perdait pas les mots de passe . . . Barbant ça ! Mais il est vrai qu'il y a quelques années que je n'ai pas utilisé ce logiciel. Je navigue avec SWare Iron et DuckDuck Go.

A + . . .
Messages postés
14640
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
15 avril 2021
6 854 >
Messages postés
14762
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
15 avril 2021

Salut Gugu,
Salut Tous,

La question des cookies a était soulevée dans le forum Contributeur si tu ne l'as pas vu (Choix des options).
À suivre...
Bien que cela soit récent, un bloqueur de pub en vient à bout -► Ublock par exemple
Cela ne gène nullement l'utilisation du forum CCM.

Gugu, il y a 2 versions de Google Chrome selon ton système d'exploitation.
Vérifie la version de Chrome installée,32 ou 64 bits.
Teste en navigation privée pour voir si il y à le blocage .

Ou bien prends les grands moyens avec Revo.

Info de dernière minute:
Le message des Cookies va être supprimé.


A+
Messages postés
14762
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
15 avril 2021
3 843 >
Messages postés
14640
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
15 avril 2021

Salut pistouri,

C'était en 32 (avant le programme utilisé je sais plus trop)
J'ai pris depuis ccm et le fichier donnait une erreur.
Pris depuis le site officiel la version 64 , installé, page entièrement blanche.

La ca merde vraiment, tout blanc puis tout noir rien de possible, même réduire agrandir déconne (depuis barre des tache puisque rien autrement).
Je verrais mais ça pu la réinstallation complète finalement.
Messages postés
14762
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
15 avril 2021
3 843
Désinstallé avec révo, remis le 64 idem page blanche ou noir.

Refait avec ResetBrowser, ca a remis en 32 bits, et ca semble aller, a confirmer ... (et le 64 ???)
Messages postés
14762
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
15 avril 2021
3 843
en 32, et même souci qu'au départ.
Messages postés
14640
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
15 avril 2021
6 854
Carte graphique est elle a jour ?

Essaies Chrome bêta
Ou Chrome Canary

Sur quelle version de Windows Google Chrome merdouille t'il ?
W10 ?

Avec Revo il faut faire le mode avancé pour supprimer les clés de registre.

==► Créez un nouveau profil Google Chrome
Arrête la synchronisation si besoin.

Efface tout dans la barre d'adresse de Chrome et fait un copier /coller -► chrome://crashes


A+
Messages postés
14762
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
15 avril 2021
3 843
Idée message 12 en attente.

Actuellement j'ai eu fait un sfc qui a eu fait des réparations.
redémarrage, retenter en 64 , idem tout blanc
réinitialisé avec ResetBrowser et cette fois-ci ca a remis en 64 bits fonctionnel
reste a voir si point de départ (page fige) ou si ok.(en test)
Messages postés
14640
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
15 avril 2021
6 854 >
Messages postés
14762
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
15 avril 2021

Merci Gugu.

À essayer :
Si tu as le mode sombre d'activé, passe en mode clair, suffit d'un rien parfois.
Faire l'inverse de cette fiche pratique.
Pour certains intervenants cela a résolu le problème.
À plus tard (demain), c'est l'heure du break pour moi.
Messages postés
14762
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
15 avril 2021
3 843 >
Messages postés
14640
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
15 avril 2021

Merci
Mais idem
Réduire puis agrandir pour être ok, sinon page figé puis vierge.
Pas top mais moins galère que de fermer chrome et rouvrir ou d'installer et réinstaller.
Ca vas peut être rester comme ceci le temps d'avoir une nouvelle maj, et peut être que ... La je vois pas se qui cloche

Le passage par barre des taches agit en bien (ou mal), je vais tenter avec un raccourci sur le bureau pour voir.
Messages postés
14640
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
15 avril 2021
6 854 >
Messages postés
14762
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
15 avril 2021

Pour la barre des tâches
Va dans :

C:\Program Files (x86)\Google\Chrome\Application

Clique droit et épingle Chrome a la barre des tâches.


Puis clique droit sur Chrome sur la barre des tâches --►Propriété
Voir le mode --►Exécuter
Fenêtre normale, agrandie ou réduite


Idem pour le raccourci Bureau dans les propriétés de la fenêtre.

Détache ton raccourci sur la barre des tâches avant.

A+
Messages postés
14762
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
15 avril 2021
3 843 >
Messages postés
14640
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
15 avril 2021

Fait niveau "fenêtre" dans propriété c'était bien "normal" donc cliqué quand même sur ok.
Raccourci bureau (pas d'icon google, icon vierge) et recréer un dans la barre de tache (c'est pas le première fois)

Peut être que ... une ou deux fois ou ca aurait du bloquer , ca semble bon.
Je vais tester , surveiller, par contre aujourd'hui je n'aurais peut être pas le temps ou l'occasion de le laisser inactif, donc je redonne des nouvelles dés que possible.

Merci.
Messages postés
14640
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
15 avril 2021
6 854 >
Messages postés
14762
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
15 avril 2021

Raccourci bureau (pas d'icon google, icon vierge)    

????
Icône page blanche ?

Raccourci Google Chrome sur la barre des tâches

À suivre pour Google Chrome lancé depuis la barre des tâches s’il fonctionne bien.

Autre idée :
Une désinstallation complète de Google Chrome.

Une autre recette :
Désinstaller proprement Google Chrome
Après avoir désinstallé Google Chrome avec Revo (+ le scan avancé)
Affiche les dossiers et les fichiers cachés
Supprime les dossiers (Google) présents suivants:

C: \ Utilisateurs \Ton nom d'utilisateur \ AppData \ Local \ Google

C: \ Utilisateurs \Ton nom d'utilisateur \ AppData \ Roaming \ Google

C: \ Program Files (x86) \ Google


Puis va dans le registre Windows
Touche clavier Windows + R ou dans la zone de recherche sur la barre des tâches tape --► regedit

Supprime Google aux clés suivantes :

HKEY_CURRENT_USER/Software/Google

HKEY_LOCAL_MACHINE/Software/Google

HKEY_LOCAL_MACHINE/Software/Wow6432Node/Google

Caches les dossiers et les fichiers cachés
Redémarre le PC

Réinstalle Chrome 32 ou Chrome 64

A+
Messages postés
14762
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
15 avril 2021
3 843
Pour une désinstallation, réinstallation complète en supprimant les dossiers utilisateurs, je vais attendre un peu, la ca m'arrange pas.

Merci
(au passage, j'ai utilisé kingroot pour le sujet tel et l'antivirus m'avertis aujourd'hui qu'il a eu bloqué des menaces il y a 3 jours et n'en retrouve plus. Faut que je regarde ca de plus près, mais le souci chrome me semble plus ancien)

Message auto
Sans retour régulier de votre part...vous pourrez toujours vous référer a l'article 22  ;-)
Mini Vis-à-vis des bénévoles qui vous aident : Répondre, Respect, Politesse,...
Messages postés
14762
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
15 avril 2021
3 843
Salut a tous !

De retour après avoir fait la grosse désinstallation, chrome, fichier data, utilisateur, programme, clé de registre.
Réinstallation sans souci
(par rapport avant, suite a désinstallation avec le programme, revo ...sans virer clé et dossiers)

Mais idem point de départ
(page fige ne s'actualise pas après un certain temps, je dois réduire agrandir pour être fonctionnel)

Je ne vois pas quoi de plus, de quoi cela pourrait venir. :-(

Message auto
Sans retour régulier de votre part...vous pourrez toujours vous référer a l'article 22  ;-)
Mini Vis-à-vis des bénévoles qui vous aident : Répondre, Respect, Politesse,...
Messages postés
6043
Date d'inscription
mercredi 8 juillet 2020
Statut
Membre
Dernière intervention
15 avril 2021
641
Bonjour,
Question toute bête : Et si tu installais Firefox pour vérifier si ce n'est pas Chrome qui est fautif, ensuite tu désinstalles proprement le premier navigateur avec Revo.
Messages postés
14762
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
15 avril 2021
3 843 >
Messages postés
6043
Date d'inscription
mercredi 8 juillet 2020
Statut
Membre
Dernière intervention
15 avril 2021

J'ai déjà Firefox et d'autres ;-)
C'est que chrome qui pose problème.
Messages postés
14640
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
15 avril 2021
6 854
Salut Gugu,

Le problème se produit avec le raccourci de Chrome sur la barre des tâches ou avec le raccourci sur le Bureau ou les 2 ?

Je repose la question pour savoir après la désinstallation / réinstallation complète.

Nom de la carte graphique ?
Nom de l'antivirus ?

Essaies de changer ton fond d'écran.

A+
Messages postés
14762
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
15 avril 2021
3 843
les 2
Cg c'est un chipset HD4000 (a jour)
De base Windows Defender (semble ok)

Je vais voir pour un frst et avis si possible virus ou autre problème visible
Messages postés
14640
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
15 avril 2021
6 854 >
Messages postés
14762
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
15 avril 2021

Dans l'attente du FRST s’il y a des merdouilles qui trainent.
A+
Messages postés
14762
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
15 avril 2021
3 843 >
Messages postés
14640
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
15 avril 2021

Je vois ceci dimanche, je pense ... demain je vais profiter du dernier jour de sortie
Messages postés
14640
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
15 avril 2021
6 854 >
Messages postés
14762
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
15 avril 2021

Profite bien du week-end.

Google Chrome est-il synchronisé ?
Avec un smartphone par exemple.

Idée :
Crée un nouveau profil pour Chrome.
Tuto CCM ==► Créer et utiliser des profils d'utilisateurs dans Chrome
Messages postés
14762
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
15 avril 2021
3 843
Re

Analyse FRST faite, regardée, pas d'infection et profité pour du ménage
(trace de prog restante, rien de méchant)

Entre temps sfc /scannow rien a signalé, hdd ok ...

Sur conseil tenter ceci pour vérif :

Est ce que tu l'avais testé à nu ? , c'est à dire une réinstallation propre sans remettre tes paramètres ? tu peux tester en faisant ceci :

=> Touches Windows + R
=> Copie/colles %USERPROFILE%\AppData\local\Google\Chrome
=> Copie le dossier User data sur le bureau (copier/coller)
=> Supprime le dossier User data dans Chrome
=> Démarre Chrome et testes le
=> S'il fonctionne correctement , essaie de rajouter les extensions une à une en commençant par Adblock.
=> ça te permettras de voir si c'est ton profil qui déconne .


A vierge, sans rien modifier, sans compte (donc semble pas lié a l'utilisateur), idem.

Donc je sais plus quoi en penser, c'est toujours comme au départ. :-(

Message auto
Sans retour régulier de votre part...vous pourrez toujours vous référer a l'article 22  ;-)
Mini Vis-à-vis des bénévoles qui vous aident : Répondre, Respect, Politesse,...
Messages postés
14762
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
15 avril 2021
3 843
Suite a l'analyse et conseil/idée en plus (faite par MisteryBean que je remercie)

Fait en plus :

vlc > ok mis a jour

Windows réinstallé par dessus en lançant l'iso depuis le bureau
(mis des heures et toute la nuit)

Mais c'est encore pareil.

Je vois pas quoi faire de plus ...
Je décourage, je crois que ca vas rester ainsi espérant une future maj chrome qui changera en bien.

Merci a tous ! :-)

(je reste quand même a l'affut d'une plausible solution. Si il y avait d'autre personne dans se cas, mais ca n'a pas l'ère)
Messages postés
14762
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
15 avril 2021
3 843
Précision au cas ou ...
Tout a l'heure sur FB je voulais voir une vidéo.
Page figé, je clique quand même sur "play", la page et vidéo (image) reste figées mais le son lui se lance bien.
Souci uniquement avec chrome, autre navigateur ok.
Incompréhensible ...
Messages postés
14640
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
15 avril 2021
6 854
Salut Gugu,

Carte graphique:
Cg c'est un chipset HD4000 (a jour) 


Tu n’en aurais pas une autre dans le gestionnaire des périphériques du style Nvidia ?
Tu n'aurais pas Intel Optane Memory Pinning ?

Dans les paramètres graphiques Intel si tu l'as dans le clic droit car parfois la ligne est absente
voir dans les options Paramètres 3D et le taux de rafraîchissement.
Créer un profil --► Profil graphique Intel

Le taux de rafraîchissement tu le trouves également dans Paramètres►Systéme ►Affichage
Paramètres d'affichage avancés (au bas de la fenêtre)


Dans les fichiers journaux de l'observateur d'événement un log peut dire d'ou vient la cause (erreur critique par exemple en fonction de l'heure ou Chrome plante).

Comme tu le vois j'ai dans l'idée que l’Intel graphique poserait problème.
À essayer de désactiver la carte Intel (Ne pas la désinstaller)dans le gestionnaire des périphériques et lancer Chrome pour vérifier.

Voir pourquoi pas également --► Les nouveaux pilotes Intel Wifi.
La, c'est la connexion internet.

A+
Messages postés
14762
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
15 avril 2021
3 843
C'est un pc de base , il n'y a que l'Intel 4 000 et quasiment rien de réglable (du basique)

J'ai donc carrément remis le pilote graphique de base du pc (de 2013 pour w 8.1)
Et idem.

Le truc c'est que c'est que chrome qui fait ainsi, donc pas simple de trouver une logique niveau pc, pourquoi et quoi agirait ainsi que sur lui et pas le reste.

(je tente niveau wifi)
Rien de mieux niveau pilote, carte trop ancienne plus de maj en vue.
Messages postés
14762
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
15 avril 2021
3 843 >
Messages postés
14762
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
15 avril 2021

Ptit mieux a confirmer

Il y a eu hier une maj Windows un peu longue.
Rétrogradé le pilote graphique
Redémarrage aujourd'hui, demande connexion utilisateur (compte Microsoft) D'habitude non demandé.

La page chrome fige toujours mais la réactualisation a pris entre 5 a 10 secondes, fond vierge puis page ok.
(avant c'était infinie fond vierge)
A re-tester ce soir.
Messages postés
14640
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
15 avril 2021
6 854
Salut Gugu,

Test avec Google Chrome portable

A+
Messages postés
14762
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
15 avril 2021
3 843
Ho punaise ...

Idem version portable, et a un moment un avertissement du pare-feu Windows defender.

J'ai viré la version portable
Regarder dans le pare-feu et coché chrome.exe qui ne l'était pas
(sans doute plutôt "plus" que pas, je sais pas comment c'est coché par défaut chez vous)
Retour version "classique"
Laisser inactif, veille ... ca aurait du déconner mais la se fut bon (pas figé)

Je reconfirme d'ici quelques essais.
Messages postés
14762
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
15 avril 2021
3 843
pas ca non plus ... ca commence a m'agacé (pour rester poli)
Messages postés
14640
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
15 avril 2021
6 854
Gugu,

Pour le pare-feu Windows Defender
Google Chrome est sélectionné donc autorisé.(Privé et public)


Avec un PC portable test avec un câble Ethernet.

As-tu la fibre ?

L'observateur d'événements donne t'il des infos sur les crashs de Google Chrome ?
Erreur critique par exemple.

Autre idée, changer le plan d'alimentation.(Options d'alimentation).
Performance moins élevées par exemple.

Change le moteur de recherche si Google est par défaut.
Qwant par exemple
Ou duckduckgo
Nom : duckduckgo
Mot clé : duckduckgo.com
URL : https://duckduckgo.com/?q=%25s



A+

Messages postés
14762
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
15 avril 2021
3 843
Pare-feu (que privé, je suis sur un réseau privé uniquement), autre essai moteur de recherche, autre option d'alim perf, en ethernet idem.
L'observateur d'événements, trop de chose, j'ai tout virer et regarderai a nouveau.
Donc pas d'erreurs qui correspondent (au niveau heure), juste celle qui suit présente en erreur ou avertissement système :
Provider

[ Name] Microsoft-Windows-DistributedCOM
[ Guid] .......
[ EventSourceName] DCOM

- EventID 10016

(erreur "normale" pas besoin de s'en soucier comme j'ai pu lire ici et la)

-------------

Précisions :
(ca ressortira peut être une logique a force)

Il n'y a que chrome qui fait cette bizarerie

> réduire agrandir avec le petit tirait ou depuis barre des taches ok

> simple ouverture d'un nouvel onglet ok

> j'ai voulu imager en pérennant une capture, mais impossible car l'ouverture de l'outil rend ok la page

Semblerait que la moindre action dans chrome ou sur le pc débloque la page et l'actualise.
Action autre que :
clic sur la page (inefficace, reste figé) ou flèche actualisé (donne une page vierge)

Souci avec la barre des taches ?
Non vue que ca ne le fait pas sur les autres programmes et il y a eu test avec un raccourci bureau.(suppression raccourci, réinstallation, recréer …)
De plus réinstaller Windows par dessus en lançant l'exe de l'iso, essai chrome 32 ou 64 ou portable, idem.

Sortie de veille du pc ?
Je dirais non car ca ne le fait pas sur les autres programmes.

Souci niveau pc j'en doute fortement.

Un paramètre de veille, actualisation truc de se genre dans chrome qui sauterait ou que le pc bloquerait , possible mais quoi tenter.
Chrome doit genre "repasser au second plan" pour redevenir actif.

---
En générale j'aime bien les sujets bizarre, mais je les préfère chez les autres.
Pour moi, ca doit me perturber , je trouve pas la logique :-)

Je prends tout en compte et test, mais je note, informe de se que je repère sur le coup.

Message auto
Sans retour régulier de votre part...vous pourrez toujours vous référer a l'article 22  ;-)
Mini Vis-à-vis des bénévoles qui vous aident : Répondre, Respect, Politesse,...
Messages postés
14640
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
15 avril 2021
6 854
Salut Gugu,

1- Si c'est un PC portable se semble être le cas, sors la batterie si amovible pendant 2 minutes puis test.

2- Dépoussiérer si nécessaire les ventilos, carte graphique en priorité.

3- Test avec le chargeur le temps d'utiliser Chrome.

4- Sourie
Change et test avec une autre de sourie
Change la pile de la sourie
Change de port la sourie ou le Hub.
Si tu utilises le pad, pas d'idées.

Redémarre ta box…

Essai :
À tester si c'est un problème de mémoire ==► Firemin

Firemin est un petit utilitaire pour réduire la quantité de mémoire utilisée par Firefox ou d'autres navigateurs. Bien que l'utilisation de la mémoire de Firefox se soit un peu améliorée au cours des dernières années, elle utilise toujours beaucoup de mémoire; un peu plus que ce avec quoi nous nous sentons à l'aise.

Gestion de la mémoire Firemin vs Windows
Windows analysera également périodiquement les processus en cours et leur dira de libérer leur mémoire inutilisée. Vous pourriez faire valoir que cela rend Firemin inutile, et vous seriez parfait. Cependant, nous pensons que Windows ne nettoie pas la mémoire aussi souvent que nous le souhaiterions. Firemin exécute l'appel d'API de mémoire propre plusieurs fois par seconde.

Utilisation de Firemin
Même si nous avons créé le nouveau Firemin pour être facile à utiliser, nous avons réalisé que certains utilisateurs ne savent toujours pas comment utiliser Firemin efficacement. Dans cet article, je montre comment sélectionner votre navigateur préféré et utiliser Firemin pour arrêter ces fuites de mémoire embêtantes. J'utiliserai Google Chrome comme exemple, mais Firemin peut être utilisé avec littéralement n'importe quel exécutable.


Résumé de la procédure
Pour commencer, si vous ne l'avez pas fait, installez Firemin et ouvrez-le en double-cliquant sur l'icône de la barre d'état ou en cliquant avec le bouton droit de la souris sur l'icône de la barre d'état et en choisissant Open Firemin.
Sélectionnez votre navigateur

Sur l'écran principal de Firemin, appuyez sur le bouton Parcourir et accédez au répertoire Chrome (normalement C:\Program Files (x86)\Google\Chrome\Application) et sélectionnez chrome.exe exécutable.
Clique sur le bouton Save (sauvegarder) pour enregistrer le paramètre.

Pour le mettre en Francais:
Lance Firemin►File►Préférence
Onglet Language -►Francais-French
Relance Firemin
Je l'utilise pour Firefox (version portable) gros consommateur de mémoire.





A+

Messages postés
14762
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
15 avril 2021
3 843
ok vais voir tout ca .
(mais pourquoi il n'y aurait pas le reste des programmes touchés pour ces idées)

Image arrive ...
Messages postés
14640
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
15 avril 2021
6 854 >
Messages postés
14762
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
15 avril 2021

C'est pour cela que l'on fait le tour d'un peu de tout quoi que c'est quand même ciblé du ''pourquoi'' de ce que je te propose.
Messages postés
14762
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
15 avril 2021
3 843
Voici se que me donne suite a la page figé si j'actualise (flèche ou lien sur page en question)

Exemple de page sur ccm figé puis actualisation :

Messages postés
14640
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
15 avril 2021
6 854
Sélectionne le thème clair de Chrome pour voir ce qu'il en est.

Ou rétabli le thème par défaut si tu as modifié.

Le noir visible sur ta capture, c'est parce que tu utilises le mode sombre de Windows 10,et j'ai déjà proposé de passer au mode clair le temps d'un essai hélas infructueux.
A+
Messages postés
14640
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
15 avril 2021
6 854
Gugu,

On ne voit pas le HTTPS au début de l'URL .
J'ai fait comme toi connexion sur CCM avec Google Chrome.
On voit le HTTPS après le cadenas dans l'URL sur ma capture.


T'inquiète pas j'ai un thème sombre d'installé sur ma capture d'écran en plus du mode sombre W10 , c'est parce qu’on lit mieux le texte sur les onglets ou autres.

Piste a explorée ?
HTTPS

Si tu peux virer Adblock le temps d'un essai et remplace-le par Ublock qui est un peu plus performant.

À plus tard, c'est l'heure du break pour moi, bonne soirée.

A+
Messages postés
14762
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
15 avril 2021
3 843
Déjà eu fait thème clair.
Et aussi sans extensions tout vierge même sans compte.

Pour le https double clic sur la barre d'adresse et il apparait , semble juste masqué.
Mais je sais pas pourquoi, comment le laisser apparent (pour test)
Messages postés
14640
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
15 avril 2021
6 854 >
Messages postés
14762
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
15 avril 2021

Pour le https double clic sur la barre d'adresse et il apparait , semble juste masqué.
Mais je sais pas pourquoi, comment le laisser apparent (pour test)


Clic droit sur la barre d'URL --► Toujours afficher les URL en entier
Messages postés
14762
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
15 avril 2021
3 843 >
Messages postés
14640
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
15 avril 2021

oui j'avais vue entre temps.

Sinon essai avec paramètres (message 52 et 53) ne donne rien de bon
Messages postés
14762
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
15 avril 2021
3 843
dans les paramètres > confidentialité sécu > Cookies et autres données des sites > "Précharger les pages pour accélérer la navigation et la recherche" c'est actif ou pas chez toi ?
Je vais tester sans.
Messages postés
14762
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
15 avril 2021
3 843 >
Messages postés
14762
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
15 avril 2021

pour https je viens de faire un clic droit sur la barre d'adresse et coché "toujours afficher l'url en entier"
Messages postés
14640
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
15 avril 2021
6 854
Salut Gugu,

Certains ont le même problème que toi avec Chrome sous W10 (Forum Google Chrome).
Ce qui corrobore la version 89 actuelle.
Il n'y a pas la moindre explication ou solution de contournement ce qui est dommage.

Chrome 90
Attendre la sortie de Google Chrome 90

HTTP et HTTPS
Et puisqu'on parlait du HTTP,le HTTPS, il sera intégré dans la barre URL ==► Chrome 90 : Les URL seront complétées avec du HTTPS

Technologie : Jusqu'à maintenant, lorsque vous tapiez une URL sans préciser son protocole dans Chrome, le navigateur ajoutait automatiquement http://. A partir de Chrome 90, ce préfixe sera remplacé par le protocole HTTPS.


Mise à jour Google Chrome 90
Google Chrome 90 devrait recevoir le feu vert le 13 avril.
Ce qui est proche pour ainsi dire, même très proche(dans 48 h 00).

En attendant tu pourrais mettre les mains dans le cambouis et renommer le fichier exécutable de Chrome « chrome.exe »

Solution 1: Renommer le dossier Defaut
Touche Windows + R et puis OK.
Fais un copier/coller ==► %localappdata%
Va dans ce dossier --►GoogleChrome-►User Data
Repère le dossier -►Defaut
Clique droit sur Defaut et renomme -le -► Backup default
Ou supprime le dossier Defaut
Ferme tout et relance Google Chrome.

Solution 2 : Renommer Chrome.exe
Va dans Ce-PC ►Disque (C) ►\Programmes Files (x86)►Google►Chrome►Application►Chrome
Clique droit sur le fichier chrome.exe et renomme-le ►chrm.exe
Ferme tout et relance Google Chrome.



Solution 3 : Renommer Application
Va dans Ce-PC ►Disque (C) ►Programmes Files (x86)►Google►Chrome►Application
Clique droit sur Application, renomme-le -►newbrowserapp
Ferme tout et relance Google Chrome.




Source image.

Le fait de renommer le dossier ''Defaut'' ou ''Chrome'' ou le dossier ''Application'' aussi bizarre que cela puisse paraitre pour aider.

Si tu préfères attendre 48 h 00......

A+
Messages postés
14762
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
15 avril 2021
3 843
Ok merci

Je vais attendre, a part si la curiosité me pique entre temps ;-)

Tu aurais les liens des discussions , concernant ce même problème ?
(par curiosité)
Messages postés
14640
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
15 avril 2021
6 854 >
Messages postés
14762
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
15 avril 2021

==► Avez-vous des problèmes de plantage sur Chrome en version 87 sur Windows 10 ? Pc inutilisable !
Mince c'est un ancien post mais le problème était déjà là.
Messages postés
14762
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
15 avril 2021
3 843 >
Messages postés
14640
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
15 avril 2021

maj c'est produite de la version Version 89.0.4389.114 a Version 89.0.4389.128
Idem
J'attend la future 90 pour voir.