Quel adaptateur d'antenne ? [Résolu]

Signaler
Messages postés
8
Date d'inscription
samedi 20 mars 2021
Statut
Membre
Dernière intervention
29 mars 2021
-
Messages postés
8
Date d'inscription
samedi 20 mars 2021
Statut
Membre
Dernière intervention
29 mars 2021
-
Bonsoir tout le monde,
Je possède une Opel Corsa B de 1998.

N'ayant pas d'autoradio, je viens de faire l'acquisition d'un JVC KD-T706BT.

Je souhaite m'acheter un adaptateur pour le cable d'antenne, mais n'étant pas sûr du type je viens vous demander conseil.

Voici une photo du cable d'antenne de mon véhicule :



Voici une photo de la prise antenne de l'autoradio :



Dois-je acheter un adaptateur d'antenne "cable antenne iso - autoradio din" comme je le pense ? Ou un adaptateur d'antenne "cable antenne din - autoradio iso"? Ou autre ?





Question optionnelle: trois prises sont présentes dans ma voiture, mon autoradio n'en possède que deux. Par curiosité, quelqu'un connaîtrait la/les fonction(s) de la 3ème (celle de gauche, avec les 6 cosses)? Peut-être pour pouvoir brancher des enceintes supplémentaires ou caissons de basses ? Les fils qui y sont insérés sont bruns/blancs en majorité d' après ce que j'ai pu voir.





Merci beaucoup pour votre aide d'avance ! :-)

2 réponses

Messages postés
8271
Date d'inscription
vendredi 13 juin 2003
Statut
Membre
Dernière intervention
10 avril 2021
356
Bonsoir.

Bon pour l'antenne, c'est ça qu'il te faut :



Pour la fiche, je regarde de suite, j'ai eu le même type de voiture que toi, mais je ne m'en rappelle plus.

Et pour info, sache qu'ici c'est un site d'entraide informatique...

Si mon message reste, c'est que t'as de la chance. Sinon, tout part.
;-)
Messages postés
8271
Date d'inscription
vendredi 13 juin 2003
Statut
Membre
Dernière intervention
10 avril 2021
356 >
Messages postés
8
Date d'inscription
samedi 20 mars 2021
Statut
Membre
Dernière intervention
29 mars 2021

Bon indirectement tu as raison....
Bon je me tais.. ;-D


En dehors de ça, je sais que j'avais trouvé un adaptateur fiche iso Corsa B vers fiche iso pour poste standard mais incapable de retrouver les références, ni même le produit chez moi dans mon désordre...
Messages postés
8
Date d'inscription
samedi 20 mars 2021
Statut
Membre
Dernière intervention
29 mars 2021
>
Messages postés
8271
Date d'inscription
vendredi 13 juin 2003
Statut
Membre
Dernière intervention
10 avril 2021

Ok du coup je ne suis pas hors-charte ouf :P

Ah pas de soucis c'est deja sympa de m'avoir répondu et je t'en remercie ! Je ferai le branchement en délaissant le 3eme connecteur et si ça ne fonctionnera pas je verrai pour un adaptateur fiche.
Je posais plus la question par curiosité, du coup si quelqu'un passe par là en ayant la réponse je lui serai reconnaissant d'eclairer ma lanterne :)

Du coup c'est bien le produit feu vert de la 2ème image que j'ai posté que je dois prendre, c'est le même objet que celui de ton image si j'ai bien suivi ? ("cable antenne iso - autoradio din")
Messages postés
8271
Date d'inscription
vendredi 13 juin 2003
Statut
Membre
Dernière intervention
10 avril 2021
356 >
Messages postés
8
Date d'inscription
samedi 20 mars 2021
Statut
Membre
Dernière intervention
29 mars 2021

Celui que je te propose est moins encombrant pour l'arrière de ton poste, sachant qu'il n'y a pas généralement beaucoup de place.
Mais au final c'est la même.


Pour la fiche, si tu peux désolidariser la troisième partie sans le casser, tente le coup.
Messages postés
8
Date d'inscription
samedi 20 mars 2021
Statut
Membre
Dernière intervention
29 mars 2021
>
Messages postés
8271
Date d'inscription
vendredi 13 juin 2003
Statut
Membre
Dernière intervention
10 avril 2021

Ok ça marche. Je vais en acheter un la semaine prochaine, je donnerai des nouvelles, sait on jamais, si quelqu'un a les mêmes interrogations que moi.

Merci encore ;-)
Messages postés
8
Date d'inscription
samedi 20 mars 2021
Statut
Membre
Dernière intervention
29 mars 2021
>
Messages postés
8271
Date d'inscription
vendredi 13 juin 2003
Statut
Membre
Dernière intervention
10 avril 2021

J'ai acheté l'adaptateur "cable antenne iso - autoradio din" (car le câble de mon antenne était trop court pour un modèle plus petit) et la radio fonctionne sans problème.
Par contre mon haut-parleur gauche reste muet, j'imagine que le connecteur de gauche que je n'ai pas branché comprend ses fils .
Je reposterai le bilan quand j'aurais réussis à recâbler, si jamais ça peut servir à quelqu'un d'autre.
Messages postés
8
Date d'inscription
samedi 20 mars 2021
Statut
Membre
Dernière intervention
29 mars 2021

Finalement le haut parleur gauche fonctionne, il y avait probablement un faux contact. Le 3ème connecteur n'était donc pas nécessaire à mon installation qui comprend uniquement les hauts-parleurs avant gauche et droite.
Messages postés
8271
Date d'inscription
vendredi 13 juin 2003
Statut
Membre
Dernière intervention
10 avril 2021
356
Du coup, tout est ok ?
Messages postés
8
Date d'inscription
samedi 20 mars 2021
Statut
Membre
Dernière intervention
29 mars 2021
>
Messages postés
8271
Date d'inscription
vendredi 13 juin 2003
Statut
Membre
Dernière intervention
10 avril 2021

Oui, je te remercie ;-)

J'ai vu qu'on pouvait donner un "merci" virtuel mais je ne sais comment faire :/
Messages postés
8
Date d'inscription
samedi 20 mars 2021
Statut
Membre
Dernière intervention
29 mars 2021
>
Messages postés
8
Date d'inscription
samedi 20 mars 2021
Statut
Membre
Dernière intervention
29 mars 2021

Non c'est bon je viens de voir le bouton.