Il y a-t-il une formule à appliquer sur une plage pour savoir si doublons [Résolu]

Signaler
Messages postés
11
Date d'inscription
vendredi 12 mars 2021
Statut
Membre
Dernière intervention
11 juin 2021
-
Messages postés
26066
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
14 juin 2021
-
Il y a-t-il une formule à appliquer sur une plage pour savoir s’il y des doublons ? (manip autre que dé-doublonner).
Merci !

3 réponses

Messages postés
26066
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
14 juin 2021
5 958
Bonjour
deux options, pour une plage de A1 à A50 pour l'exemple
par formule en B1:B50=
  • =SI(NB.SI($A$1:$A$50;A1)>1;"doublon";"")

ou par mise en forme conditionnelle en colonne A:
  • sélection de A1:A50 Onglet ACCUEIL / icône: mise en forme conditionnelle > "nouvelle régle"
  • dans la fenêtre : "utiliser une formule
  • dans la ligne formule : =NB.SI($A$1:$A$50;A1)>1
  • format / formatez comme souhaité et OK/OK

attention aux $ dans les formules
crdlmnt


Messages postés
3273
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
14 juin 2021
923
Bonjour,

Avec les données en colonne A

Soit une Mise en Forme Conditionnelle sur cette colonne (couleur sur les doublons)

Soit un NB.SI dans la colonne B

https://www.cjoint.com/c/KCsnDpGxaRn

Cordialement
Messages postés
11
Date d'inscription
vendredi 12 mars 2021
Statut
Membre
Dernière intervention
11 juin 2021

Top pour la formule n°1 ! ( Je voulais éviter la mise en forme conditionnelle).
Merci beaucoup !
Messages postés
26066
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
14 juin 2021
5 958
Pas de quoi
je passe le sujet en résolu
Bonne route
crdlmnt