Calcul de commission fonction si [Résolu]

Signaler
Messages postés
1
Date d'inscription
mercredi 10 mars 2021
Statut
Membre
Dernière intervention
10 mars 2021
-
Messages postés
26064
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
4 juin 2021
-
Bonjour,

Il me demande de calculer la commision de commercial avec la fonction si .

Voici les différents tranche de calcul de la commission de commercial:

De 0 à 100 000 :1%
De 100001 à 200000 : 1,5%
De 2001 001 à 500 000 : 2%
Plus de 5001 001 :3 %

Le CA de commercial est de 150 000 euros .
J'ai essayé de le faire mais j'ai faux ,ça me met" valeur" sur Excel.

Est-ce que quelqu'un peut m'aider SVP .
Vraiment je ne arrive pas.

Je vous Remercie

3 réponses

Messages postés
26064
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
4 juin 2021
5 955
Bonjour
ça devait aller avec ça:

=SI(A1="";"";SI(A1<=100000;A1*1%;SI(A1<=200000;1000+(A1-100000)*1,5%;SI(A1<=500000;2500+(A1-300000)*2%;6500+(A1-500000)*3%))))

revenez si soucis

crdlmnt
Messages postés
26064
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
4 juin 2021
5 955
Bonjour
précisez nous si la commission se calcule sur l'ensemble du chiffre ou seulement sur la tranche dépassant
par exemple s'agit il de150000*1,5% ou 100+50000*1,5% (donc 100 pour 1% sur les premiers 100000 et 50000 à 1,5%)?

Par ailleurs: si votre formule renvoie #VALEUR, c'est qu'elle contient un calcul qui s'applique avec une valeur non numérique (par exemple un résulta de condition "" multiplié par un%)

à vous lire

crdlmnt

Sir l'ensemble de chiffre d'affaires
Messages postés
26064
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
4 juin 2021
5 955
Re
alors pour une valeur en A1:
=SI(A1="";"";A1*SI(A1<=100000;1%;SI(A1<=200000;1,5%;SI(A1<=500000;2%;3%))))
et veillez bien à ce que vos entrées à calculer soient numériques pour éviter #VALEUR
crdlmnt


Merci de votre réponse ,
Je ne comprends pas ça "";""
Je viens de comprendre les "";"".
Est ce que vous pouvez utiliser avec cette méthode
100+50000*1,5% (donc 100 pour 1% sur les premiers 100000 et 50000 à 1,5%) ,la fonction si SVP
Messages postés
26064
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
4 juin 2021
5 955 > Bela_9267
C'était ma question initiale!
je ferme pour ce soir, je vous envoie ça demain
à demain donc
>
Messages postés
26064
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
4 juin 2021

Merci