Carte reseau wifi usb déconnectée

Résolu/Fermé
gouigmed
Messages postés
49
Date d'inscription
samedi 11 octobre 2014
Statut
Membre
Dernière intervention
19 mars 2021
- 8 mars 2021 à 18:10
gouigmed
Messages postés
49
Date d'inscription
samedi 11 octobre 2014
Statut
Membre
Dernière intervention
19 mars 2021
- 19 mars 2021 à 15:39
Bonjour,
J'ai un PC de bureau sous win7 32 bits et j'ai installé une carte réseau wifi (USB) avec les drivers de son cd. Elle détecte les réseaux environnants et le mien avec.Quand je veux l'ouvrir elle demande le mot de passe de mon réseau je l'introduit et après sur OK. Alors il y a un message qui s'affiche: Windows ne peut pas se connecter à ce résau!
La norme de la carte que j'ai acquise est IEEE802.11n et que le réseau et à la .11g.
en fonction de mes lectures j'ai appris que les 2 normes peuvent fonctionner ensemble.
La question: qu'est ce qu'il y a lieu de faire pour faire fonctionner cette carte. j'ai essayé de faire connecter la carte. J'ai suivi la procédure indiquée et j'ai appuyé sur activer mais rien à faire elle reste toujours désactivée!
Merci pour votre aide ! Remarque avec le câble ethernet ça marche très bien!
med

6 réponses

kaneagle
Messages postés
83490
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
14 août 2022
13 986
Modifié le 19 mars 2021 à 12:35
Bonjour,

Va dans démarrer
Dans la barre Rechercher
Tape --> devmgmt.msc et OK.

Va dans cartes réseau
Donne le no. d'identification de matériel du périphérique wireless (Realtek usb)
Regarde ceci --> Trouver le numéro d'identification d'un périphérique
Poste le no. dans ton prochain message.

1
gouigmed
Messages postés
49
Date d'inscription
samedi 11 octobre 2014
Statut
Membre
Dernière intervention
19 mars 2021

8 mars 2021 à 18:26
Rebonjour
Je viens de lire une réponse donnée à une question posée ou il propose de décocher l'alimentation de la carte réseau pour économiser de l'énergie.Ce que j'ai fait et ça marche très bien!
Merci à vous.
med
0
gouigmed
Messages postés
49
Date d'inscription
samedi 11 octobre 2014
Statut
Membre
Dernière intervention
19 mars 2021

13 mars 2021 à 09:14
Bonjour
Malheureusement le fonctionnement de la carte réseau n'a pas duré! Il a suffit que j'arrête le PC et à la mise en marche plus rien.ça fait 4 jours que ça dure et pas de solution.NB: j'ai vérifié que le filtrage n'est pas activé. Merci pour votre aide.
med
0
gouigmed
Messages postés
49
Date d'inscription
samedi 11 octobre 2014
Statut
Membre
Dernière intervention
19 mars 2021

19 mars 2021 à 10:45
Bonjour à tous
Mon problème n'est toujours pas réglé.La carte wlan indique toujours qu'elle est déconnectée!
j'ai remarqué un détail : il y a un logo ( qui s'affiche après l'installation de la carte wlan ) sur lequel il y a une croix rouge et qui indique que RTL818x est absent! (???)
Rmq: j'ai installé et désinstallé plusieurs la carte wlan mais c'est toujours le même résultat.
Merci pour votre aide!
med
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
gouigmed
Messages postés
49
Date d'inscription
samedi 11 octobre 2014
Statut
Membre
Dernière intervention
19 mars 2021

19 mars 2021 à 15:39
Bonjour
Le n° que j'ai trouvé: USB/VID_148&PID_5370&REV0101
USB/VID-148F&PID_5370
Mais voilà j'ai autre chose à ajouter :j'ai téléchargé un driver (IS_Setup_ICS_102615_1.5.39.161.exe) je l'ai insallé à la place de celui du cd de la carte wifi (.39.173.exe) et ça à l'air de marcher pour le moment.
Merci pour tes efforts Kaneagle!
med
0
Navibot
Messages postés
918
Date d'inscription
dimanche 3 mai 2015
Statut
Membre
Dernière intervention
23 juin 2022
209
Modifié le 8 mars 2021 à 18:25
Bonjour

regardez dans les réglages de votre box (192.168.1.1) si le filtrage par mac adresse n'est pas activé

-1