Faire ressortir des données visuels

Signaler
Messages postés
3
Date d'inscription
mardi 23 février 2021
Statut
Membre
Dernière intervention
24 février 2021
-
Messages postés
3
Date d'inscription
mardi 23 février 2021
Statut
Membre
Dernière intervention
24 février 2021
-
Bonjour à tous,

J'ai un tcd avec des codes pour les personnes en lignes et les dates en colonnes. Ci joint une capture d'écran de mon fichier excel, il y a en tout 192 lignes avec des codes pour les personnes qui reviennent souvent.

J'aimerais faire ressortir les codes des personnes où il y a fréquemment des données supérieurs à 50 000 mais je ne vois pas trop comment faire pour que ce soit rapide à visualiser. Si quelqu'un aurait une idée pour m'aider... Merci beaucoup.

En vous souhaitant une agréable journée.
Bien cordialement,

4 réponses

Messages postés
3073
Date d'inscription
samedi 19 avril 2008
Statut
Membre
Dernière intervention
23 février 2021
426
Bonjour,

Un fichier EXCEL (test ou non), complété par des explications exhaustives et des exemples remplis à la main, mis sur https://www.cjoint.com/ permettrait aux intervenants de répondre plus précisément à ta question.
Et précise quelles sont les colonnes concernées par >50000, ce n'est pas évident sur ton screen !

Crdmt
Messages postés
3
Date d'inscription
mardi 23 février 2021
Statut
Membre
Dernière intervention
24 février 2021

Bonjour,

Oui excusez moi. Voici une partie de mon fichier : https://www.cjoint.com/c/KBxkTkl8qmg
Les colonnes concernées par le >50000 sont les colonnes de B à AD. Il me faudrait isoler les codes (colonne A) où il y a plusieurs (+ de 2) données >50000 sur la ligne. Par exemple ici, la ligne 15 et 39 entre autres
Messages postés
3073
Date d'inscription
samedi 19 avril 2008
Statut
Membre
Dernière intervention
23 février 2021
426
Re
Tu dois garder les soustotaux de colonne ?
Un début de solution:
https://www.cjoint.com/c/KBxozX5YGEr

Crdlmt
Messages postés
23892
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
24 février 2021
6 664
Bonjour à tous,

petit ajustement de ta MFC :
=NB.SI($B6:$T6;">50000")>1

pour respecter le au moins 2
eric
Messages postés
3073
Date d'inscription
samedi 19 avril 2008
Statut
Membre
Dernière intervention
23 février 2021
426 >
Messages postés
23892
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
24 février 2021

T'as raison, mais au départ, le 2 n'était pas spécifié, quoique "des", c'est plus qu' une !

Crdlmt
Messages postés
3
Date d'inscription
mardi 23 février 2021
Statut
Membre
Dernière intervention
24 février 2021

Merci beaucoup ! :)