Fomule [Résolu]

Signaler
-
Messages postés
25817
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
22 février 2021
-
Bonjour,

Je dois faire une formule et j'obtiens comme résultat valeur
A3 une date ou
B3 une date
Je veux que le résultat soit la date d'une des colonnes complétées+7jours
J'ai tapé =Si(A3<>"""";A3+7;"")ou(Si(B3<>,"";B3+7;""))

Merci de votre aide

2 réponses

Messages postés
25817
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
22 février 2021
5 784
Bonjour
J'ai tapé =Si(A3<>"""";A3+7;"")ou(Si(B3<>,"";B3+7;""))
=SI(ET(A3="";B3="");"";SI(B3="";A3+7;B3+7))
à condition bien sur qu'il n'y ait que des dates en A et B puisque la formule additionne l'un ou l'autre par défaut
crdlmnt
Merci beaucoup, ça fonctionne ????
Messages postés
25817
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
22 février 2021
5 784
Pas de quoi
je passe le sujet en résolu
Bonne route
crdlmnt