Compter automatiquement

Signaler
Messages postés
160
Date d'inscription
vendredi 11 juillet 2008
Statut
Membre
Dernière intervention
22 février 2021
-
Messages postés
12941
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
4 mars 2021
-
Bonjour,
J'ai un tableau excel qui dure une semaine pour compter les différents types d'entrée en fonction des jours de la semaine.

exemple:
Ligne 1: (B2;H2) jours de la semaine
Colonne 1: (A2; A4) Types d'entrées (A2: Piéton, A3 vélo, A4 voiture).

Chaque semaine j'en renseigne un nouveau, sur la même feuille.

J'aimerais qu'excel comte automatiquement les totaux sur une année en regroupant les chiffres de mes 52 semaines.

Une idée pour m'aider svp, merci?

9 réponses

Messages postés
2349
Date d'inscription
vendredi 25 juillet 2014
Statut
Membre
Dernière intervention
4 mars 2021
1 035
Bonjour
Ligne 1: (B2;H2) jours de la semaine
quel format ? ( texte, date,...)

Un exemple de classeur dépersonnalisé serait à mettre sur Cjoint pour avoir les meilleures réponses possibles.
Comment déposer sur Cjoint.fr
Messages postés
160
Date d'inscription
vendredi 11 juillet 2008
Statut
Membre
Dernière intervention
22 février 2021
6
Bonjour,
Merci de votre réponse. Ci joint un lien pour l'exemple.

https://www.cjoint.com/c/KBwrkTBqDOs
Messages postés
160
Date d'inscription
vendredi 11 juillet 2008
Statut
Membre
Dernière intervention
22 février 2021
6
Merci de votre réponse.... J'ai eu du mal à supprimer toutes les infos de mon fichier.....
Voici le lien

https://www.cjoint.com/c/KBwrs444Yis

Bonne soirée
Messages postés
2349
Date d'inscription
vendredi 25 juillet 2014
Statut
Membre
Dernière intervention
4 mars 2021
1 035
Bonsoir
pour comptage "A pied"
=SOMMEPROD((A14:A330="A pied")*(B14:H330))
Messages postés
160
Date d'inscription
vendredi 11 juillet 2008
Statut
Membre
Dernière intervention
22 février 2021
6
Bonsoir,
Je n'arrive pas à faire fonctionner cette formule.

Au cas où on ne se comprendrait pas bien, j'aimerais avoir en B7 la somme des entrée "à pied" du lundi. Cad regrouper sous un seul tableau (en jaune) la somme des données des 52 semaines, mais à pied pour tous les lundis, tous les mardis..... puis à vélo pour tous les lundis, tous les mardis.....
Bref, remplir le tableau jaune automatiquement.

Merci
Messages postés
160
Date d'inscription
vendredi 11 juillet 2008
Statut
Membre
Dernière intervention
22 février 2021
6
Je viens d'y arriver en supprimant le texte dans les colonnes (cad "lundi", "mardi" etc...).
C'est un peu fastidieux mais ça fonctionne.
Le souci c'est que sur un tableau des totaux où il y a 350 cases, je ne me vois pas modifier les formules dans chaque case. Y'a pas plus simple svp?
Messages postés
2349
Date d'inscription
vendredi 25 juillet 2014
Statut
Membre
Dernière intervention
4 mars 2021
1 035
re
pour lundi tester
=SOMMEPROD((A$14:A$330=A$7)*($B$14:$B$330)*1)
Messages postés
160
Date d'inscription
vendredi 11 juillet 2008
Statut
Membre
Dernière intervention
22 février 2021
6
Non plus ;-)
Mais merci!
Messages postés
12941
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
4 mars 2021
2 139
Bonjour à vous deux

Avec SOMME.SI cela fonctionne sur ton fichier exemple
https://mon-partage.fr/f/tk4wRxce/

Cdlmnt
Via