Recherche V [Résolu]

Signaler
Messages postés
4
Date d'inscription
mercredi 4 novembre 2020
Statut
Membre
Dernière intervention
22 février 2021
-
Messages postés
12933
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
23 février 2021
-
Bonjour,
Je rencontre un petit problème avec la formule rechercheV, en effet je ne sais pas comment faire pour regrouper plusieurs résultats en 1 rechercheV.

Par exemple je veux savoir le nombre total qui correspond au nombre 10:
=recherchev(10;A2:H20;4;Faux)
Sauf qu'il y a plusieurs résultats pour "10".
Merci d'avance de votre réponse.

3 réponses

Messages postés
1021
Date d'inscription
lundi 22 septembre 2008
Statut
Membre
Dernière intervention
22 février 2021
211
Bonjour,

Un p’tit classeur avec 10/15 données anonymisées serait mieux pour régler le soucis

Allez dans https://www.cjoint.com/
Cliquez sur "PARCOURIR" pour sélectionner le classeur
Clic le bouton "CREER LE LIEN"
Clic droit quand le lien est créé "COPIER LE LIEN"
Sur le post Clic droit "Coller".

ou dans https://mon-partage.fr/
Messages postés
4
Date d'inscription
mercredi 4 novembre 2020
Statut
Membre
Dernière intervention
22 février 2021

Messages postés
1021
Date d'inscription
lundi 22 septembre 2008
Statut
Membre
Dernière intervention
22 février 2021
211
Re,
A tester avec une formule matricielle

https://mon-partage.fr/f/iCQINFHz/
Messages postés
12933
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
23 février 2021
2 128
Bonjour

je veux savoir le nombre total qui correspond au nombre 10
Ce n'est pas RECHERCHEV qu'il te faut utiliser
soit tu veux le nombre de 10 (et obtenir onc 4 dans ton exemple) et c'est NB.SI qu'il faut utiliser,
soit tu veux totaliser les nombres en colonne D par exemple en face de 10 en colonne B (c'est ce que je crois que tu cherches à obtenir) et c'est SOMME.SI qu'il faut :
=SOMME.SI(B:B;10;D:D)

Cdlmnt
Via