Calcul sur calc

Signaler
Messages postés
4
Date d'inscription
vendredi 12 février 2021
Statut
Membre
Dernière intervention
18 février 2021
-
Messages postés
4
Date d'inscription
vendredi 12 février 2021
Statut
Membre
Dernière intervention
18 février 2021
-
Bonjour,
Je cherche à calculer la somme de cellules vide, si celle avoisinante est pleine.
Sur mon exemple,
Je souhaite additionne les cellules vide de la colonne B, uniquement si les cellules de ma colonne A sont renseingées comme en ligne 27....
Merci pour votre aide

2 réponses

Messages postés
2331
Date d'inscription
vendredi 25 juillet 2014
Statut
Membre
Dernière intervention
22 février 2021
1 020
Bonsoir
une proposition
=SOMMEPROD((A2:A17<>"")*(B2:B17=""))

Messages postés
4
Date d'inscription
vendredi 12 février 2021
Statut
Membre
Dernière intervention
18 février 2021

Nickel, parfait, merci
Messages postés
4
Date d'inscription
vendredi 12 février 2021
Statut
Membre
Dernière intervention
18 février 2021

JE VAIS TENTER, MERCI