Pas d'accès à internet

Fermé
dereza
Messages postés
10
Date d'inscription
mardi 14 décembre 2010
Statut
Membre
Dernière intervention
10 février 2021
- 9 févr. 2021 à 23:20
macbernic
Messages postés
1760
Date d'inscription
samedi 14 décembre 2019
Statut
Membre
Dernière intervention
6 juin 2022
- 10 févr. 2021 à 11:19
Bonjour,

Bonjour, j'ai installé windows 7 32 bits entreprise sur dell dimension 5150, mais je suis connecté au réseau par câble ethernet, mais sans accès internet. Et dans mon gestionnaire de périphériques, je n'ai pas le pilote contrôleur de réseau : est-ce le manque de ce pilote qui bloque mon accès à internet ?
Aidez-moi

Configuration: Android / Chrome 83.0.4103.101

2 réponses

foxyfox51
Messages postés
867
Date d'inscription
lundi 28 octobre 2013
Statut
Membre
Dernière intervention
17 février 2022
338
10 févr. 2021 à 09:01
Bonjour,

oui il faut les pilotes:
https://www.dell.com/support/home/fr-fr/product-support/product/dimension-5150x/drivers

C'est pour Vista mais ça devrait fonctionner sous 7, sinon on essayera de trouver d'autres pilotes.
0
dereza
Messages postés
10
Date d'inscription
mardi 14 décembre 2010
Statut
Membre
Dernière intervention
10 février 2021

10 févr. 2021 à 09:59
dommage, ça ne fonctionne toujours pas
0
macbernic
Messages postés
1760
Date d'inscription
samedi 14 décembre 2019
Statut
Membre
Dernière intervention
6 juin 2022
390
10 févr. 2021 à 11:19
Bonjour,
tu peux essayer avec cette apli pour voir si elle trouve un pilote pour ton ordi sous windows 7:
https://www.touslesdrivers.com/index.php?v_page=29

@+
0