Cacul

Résolu/Fermé
DragStar - 30 janv. 2021 à 02:14
PapyLuc51 Messages postés 4238 Date d'inscription dimanche 3 mai 2009 Statut Membre Dernière intervention 22 février 2024 - 30 janv. 2021 à 18:11
Bonjour,
Je voudrais de l'aide pour une formule,
j'aimerais faire un calcul du type
(c'est pour un jeux en ligne)

si j'ai 5 boites de douille et 5 boites de poudre
je peut donc crée 1 chargeur
si j'ai 10 boites de douille et 10 boites de poudre
je peut donc crée 2 chargeur

merci à vous.

3 réponses

PapyLuc51 Messages postés 4238 Date d'inscription dimanche 3 mai 2009 Statut Membre Dernière intervention 22 février 2024 1 379
30 janv. 2021 à 07:38
Bonjour

Une autre

Nb boîtes de douilles en A2
Nb boîtes de poudre en B2

formule pour avoir le nombre de chargeurs

=MIN(ENT(A2/5);ENT(B2/5))


Cordialement
1
Yoyo01000 Messages postés 1639 Date d'inscription samedi 2 février 2019 Statut Membre Dernière intervention 7 mars 2022 165
30 janv. 2021 à 07:28
Bonjour,

quelque chose comme ça :


Dans cet exemple, si le nombre de poudres est > au nombre de douilles, le chargeur est réalisable.

Si le nombre de poudres doit impérativement être le même que celui des douilles, il faut donc utiliser cette formule :
=SI(B2=A2;"chargeur réalisable";"chargeur non réalisable")

0
merci beaucoup
0
PapyLuc51 Messages postés 4238 Date d'inscription dimanche 3 mai 2009 Statut Membre Dernière intervention 22 février 2024 1 379
30 janv. 2021 à 18:11
Salut
N'oublie pas de cliquer sur "Résolu" si c'est le cas.
Bon WE
Cordialement
0