Dossier "autres-marques pages" verrouillé sur barre personnelle Mozill [Résolu]

Signaler
Messages postés
1
Date d'inscription
mardi 19 janvier 2021
Statut
Membre
Dernière intervention
19 janvier 2021
-
 poz -
Bonjour à tou(te)s,

voilà mon problème : depuis aujourd'hui, un raccourci du dossier "autres-marques pages" du menu Marque-pages est apparu sur ma barre personnelle, et je n'arrive absolument pas à le supprimer. Pouvez-vous m'aider ?

snl75

11 réponses

Messages postés
14326
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
27 février 2021
6 612
Bonjour tous,

Explication pour la méthode Userchrome (Userchrome.css)

Il y à 4 étapes à faire :

Étape 1
1- Ouvre Firefox.
Efface tout dans la barre d'adresse.
Fais un copier/coller : about:config
Clique sur =►Accepter les risques et poursuivre
Dans la case ''Rechercher un nom de préférence'' fais un copier/coller :


toolkit.legacyUserProfileCustomizations.stylesheets

Double clique sur la ligne pour passer la valeur à -► true


Fermer Firefox et le relancer.
Explication pour ceux qui connaissent Userchrome (Userchrome.css):
C 'est parce que depuis la version 69 de Firefox,la société Mozilla a décidé d'arrêter le chargement des «feuilles de style de personnalisation de profil utilisateur héritées»
D'où la modification dans l'éditeur de configuration de la ligne toolkit.legacyUserProfileCustomizations.stylesheets avec comme valeur :true

Étape 2 :
Ouvre le bloc-note.
Fais un copier/coller de cette ligne ci-dessous :

@namespace url(https://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul;

(Puis ajouter la ligne code) :

#PlacesToolbar #OtherBookmarks { display:none!important; }

Clique sur Fichier en haut et à gauche dans le bloc-note.
Nom du fichier efface ==► *.txt
Fais un copier/coller à la place ==► userChrome.css
Sélectionne par exemple Bureau dans la partie de gauche puis clique sur ==► Enregistrer

Étape 3 :
Ouvre Firefox.
Efface tout dans la barre d'adresse et fais un copier/coller ==► about:support
Ou depuis la barre de menus ►Aide ►Information de dépannage
Face à la rubrique Dossier de profil clique sur ==► Ouvrir le dossier correspondant
Clique droit dans une partie vierge puis ==►Nouveau dossier
Nomme-le ==► Chrome



Étape 4 :
Réduit Firefox
Ouvre le dossier Chrome
Fais glisser le fichier userChrome.css crée à l'étape 1 dans le dossier Chrome de Firefox.



Voilà à quoi ressemble le fichier Userchrome (Userchrome.css) une fois les étapes terminées.



A+
Messages postés
30
Date d'inscription
vendredi 19 juillet 2019
Statut
Membre
Dernière intervention
20 janvier 2021
3
je rencontre le même problème impossible de virer l'onglet de ma barre personnelle
Messages postés
1977
Date d'inscription
jeudi 19 décembre 2019
Statut
Contributeur sécurité
Dernière intervention
27 février 2021
319
Bonjour,

Possible d'avoir une capture d'écran ?
Messages postés
4
Date d'inscription
mercredi 20 janvier 2021
Statut
Membre
Dernière intervention
20 janvier 2021



Un Grand Merci d'avance...le prob se trouve tout à droite de ma barre perso...impossible de retirer le dossier Autres marques-pages...
Cordialement
Jean
Messages postés
1977
Date d'inscription
jeudi 19 décembre 2019
Statut
Contributeur sécurité
Dernière intervention
27 février 2021
319
RE_

Etonnant !! , tu as quelle version de firefox ?
Si tu cliques sur les deux flêches devant autres marques-pages , tu as des favoris/marque page ?
Si tu cliques sur autres marques-pages , tu as des favoris/marque page ?

Essaie :
=> Clic droit à droite de la barre rechercher (endroit vide)
=> Clic sur personnaliser
=> Clic sur Menu marques pages et sans relâcher , tu l'emmène dans le rectangle à côté de la barre Rechercher puis tu relâches .
=> Redémarres Firefox pour voir
Messages postés
4
Date d'inscription
mercredi 20 janvier 2021
Statut
Membre
Dernière intervention
20 janvier 2021
>
Messages postés
1977
Date d'inscription
jeudi 19 décembre 2019
Statut
Contributeur sécurité
Dernière intervention
27 février 2021

Merci pour ta réponse...
J'ai fait les manipulations, mais ca ne change rien sur ma barre perso...toujours "Autres marques-pages" à droite...

Ce qui est bizarre c'est qu'en l'espace de qques heures d'autres personnes ont eu le même truc que moi...Ca doit venir d'un soucis chez Firefox...
Bref...on va laisser ainsi car je ne veux pas te déranger plus longtemps...à moins que tu aies une autre idée?!
Encore Merci
A+ Jean
Messages postés
1977
Date d'inscription
jeudi 19 décembre 2019
Statut
Contributeur sécurité
Dernière intervention
27 février 2021
319 >
Messages postés
4
Date d'inscription
mercredi 20 janvier 2021
Statut
Membre
Dernière intervention
20 janvier 2021

Messages postés
14326
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
27 février 2021
6 612 >
Messages postés
1977
Date d'inscription
jeudi 19 décembre 2019
Statut
Contributeur sécurité
Dernière intervention
27 février 2021

Salut Bean,

Note qu'il y aura une nouvelle préférence pour masquer ce dossier dans la barre d'outils Signets [Firefox 85].
Sortie programmée le 26 Janvier 2021

A+
Messages postés
1977
Date d'inscription
jeudi 19 décembre 2019
Statut
Contributeur sécurité
Dernière intervention
27 février 2021
319 >
Messages postés
14326
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
27 février 2021

Salut Pistouri

Sortie programmée le 26 Janvier 2020 


26 Janvier 2021 plutôt , non ? ; )
Messages postés
14326
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
27 février 2021
6 612 >
Messages postés
1977
Date d'inscription
jeudi 19 décembre 2019
Statut
Contributeur sécurité
Dernière intervention
27 février 2021

Sorry Bean.

Exact c'est bien en 2021 et le 26 Janvier.
Mon handicap m'as encore joué un mauvais tour.

Merci à toi car je n’avais pas relu, et je l'ai l'ai mis dans un autre post similaire dont je vais faire la correction
Bonjour
Même chose ici et depuis aujourd'hui seulement !
Bizarre quand mème
Pas de solution dans l’immédiat.
Messages postés
14326
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
27 février 2021
6 612
Merci pour cette solution.
Pour ma part, tout est rentré dans l'ordre (comme avant)
J'ai simplement et seulement ajouté la ligne :
#PlacesToolbar #OtherBookmarks { display:none!important; }
dans le fichier Userchrome.css situé dans :
C:\Users\votre nom\AppData\Roaming\Mozilla\Firefox\Profiles\xxxxxxx\chrome
Si il n'existe pas vous pouvez le créer avec cette unique ligne (un éditeur de texte suffit) enregistrez le et relancer Firefox
Merci pistouri pour le lien.
J'ai fais ça et ça a marché:

https://support.mozilla.org/fr/kb/retirer-dossier-autres-marque-pages-barre-personnelle
Messages postés
14326
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
27 février 2021
6 612
Salut,

Message 16
Note qu'il y aura une nouvelle préférence pour masquer ce dossier dans la barre d'outils Signets [Firefox 85].
Sortie programmée le 26 Janvier 2021

Avant Firefox 85 c'était pas possible.

Maintenant un simple clic c'est possible.


Mozilla à bien fait la modification annoncée.
>
Messages postés
14326
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
27 février 2021

Super...Merci beaucoup :-)
...ce forum est suivi par des pros...
Encore un Grand Merci et à une prochaine.
A+ Jean
Salut, put.., j'ai galéré pour retrouver ce forum...
Alors le deuxième dossier (clone du premier) qui vient se loger sur votre barre personnelle est certainement dû à un excès de marque-pages dans le dossier "Autres marque-pages" original.

Dans mon cas, j'ai eu récemment le problème. J'ai cru en être débarrassé après avoir désinstaller puis réinstaller FF mais ce maudit dossier est revenu !
N'en pouvant plus, j'ai mené mon enquête et je me suis aperçu que tout en bas de mes favoris du dossier marque-pages, il y avait un séparateur, et que mes favoris aller au-delà du séparateur...

ni une ni deux, j'ai supprimé des favoris anciens jusqu'à ce que ça ne déborde plus. Ensuite j'ai été sur le dossier intrus "Autres marque-pages" de ma barre personnelle, clique droit dessus et là une fonction qui était grisée jusque là était disponible, et hop, au-revoir le dossier casse-bonbon.

Malheureusement, comme j'ai fait ça instinctivement, je ne me rappelle plus qu'elle était cet item du menu contextuel, mais je crois me souvenir d'un truc comme, ne plus afficher... ou un truc comme ça.

En espérant que ça marchera pour tout le monde.

Ciao et bonne année à tous on est encore le 30...
simple, click droit dessus, et choisit l'option """ jamais afficher """ qui t'apparaitra dans une fenetre a 3 options.....si c'est de cela dont tu parle bein sur......sinon, moi j'ai viré c'est extra barre a marque pages sous ma barre de recherche comme cela...En esperant avoir aider là ....