Impossible de mettre a jour carte mere [Résolu]

Signaler
Messages postés
28
Date d'inscription
jeudi 28 mai 2020
Statut
Membre
Dernière intervention
17 janvier 2021
-
Messages postés
43399
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
12 juin 2021
-
bonjour a tous ,je viens vers vous car je n'arrive pas a résoudre ce problème de drivers,je vient de réinstaller windows et les drivers de la carte mère asus z390f via le site du constructeur ,hors quand je regarde dans le gestionnaire de périphérique le driver pci express est de 2006 ainsi que pour le processeur qui est de 2009 ,et impossible de les mettre a jours, comment cela ce fait il? merci

25 réponses

Messages postés
43399
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
12 juin 2021
5 080
salut

poste 1 capture d'écran de ton gestionnaire de périphériques --> clique ici

le driver pci express est de 2006 ainsi que pour le processeur qui est de 2009

donne l'identifiant des 2 périphériques en les nommants --> clique ici

PS: la 1ère ligne suffit, poste les via 1 copier/coller dans ta réponse

ton pc est en 32 ou 64 bits --> clique ici

@+

Messages postés
33424
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
12 juin 2021
13 651
Rien d'anormal regarde sur ton pc tu verras.
Messages postés
28
Date d'inscription
jeudi 28 mai 2020
Statut
Membre
Dernière intervention
17 janvier 2021
>
Messages postés
33424
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
12 juin 2021

il y a un probleme quand meme....quand je lance mon jeu les fps sont vraiment pas stables et le temp de rendu cpu gpu sont a 15ms voir 20ms et meme plus,hors avant reinstallation windows et drivers j'etais a 5ms quand tout etait bien a jour,et bien installer mais merci quand meme pour ta reponse
Messages postés
43399
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
12 juin 2021
5 080
re

quel est la version de W10 installée/réinstallée sur ton pc?

dans recherche, tape WINVER et exécute la commande

exemple



@+
Messages postés
43399
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
12 juin 2021
5 080
re

c'est bien la dernière version, et je vais laisser Bazfile, que je salue au passage, gérer le souci de tes pilotes

PS: je ne comprends pas que tu aies des pilotes de 2006 et 2009, alors que sur le site du constructeur, les pilotes sont de 2019 et 2020...

@+
Messages postés
33424
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
12 juin 2021
13 651
Bonjour,
ces pilotes n'ont pas besoin d'être mis à jour ils fonctionnent très bien comme ça, cela n'a rien d'anormal.
https://rog.asus.com/fr/motherboards/rog-strix/rog-strix-z390-f-gaming-model/helpdesk_download/
Messages postés
28
Date d'inscription
jeudi 28 mai 2020
Statut
Membre
Dernière intervention
17 janvier 2021

quel identifiant je vous envoi du coup? puisque il y a plein de drivers qui sont de 2006 et 2009,je suis en 64bits,merci en tout cas de preter attention a mon probleme,en esperant trouver la solution, et pour repondre a basefile non je doute que cela soit normal ,car quand je lance mon jeu les fps sont vraiment pas stables et le temp de rendu cpu et gpu depasse les 15ms voir 20ms,hors avant reinstallation de windows j'etais a 5ms
Messages postés
28
Date d'inscription
jeudi 28 mai 2020
Statut
Membre
Dernière intervention
17 janvier 2021

Messages postés
33424
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
12 juin 2021
13 651
ça n'a rien d'anormal c'est pareil sur beaucoup de pc ce sont des pilotes génériques de Microsoft, inutile de chercher les problèmes là ou il n'y en a pas.
Messages postés
28
Date d'inscription
jeudi 28 mai 2020
Statut
Membre
Dernière intervention
17 janvier 2021
>
Messages postés
33424
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
12 juin 2021

daccord je veut bien te croire...admettons...donc pourquoi mes fps ne sont pas stables et font des saut de 60fps a 110? et pourquoi les temp de rendu sont si elevée? et donc pourquoi ce sont les pilote generique de windows et non ceux de asus,merci de bien vouloir eclairer ma lanterne...car tout ce que je contaste c'est que ce n'est pas stable depuis que j(ai reinstaller windows.merci de ta reponse en tout cas
Messages postés
28
Date d'inscription
jeudi 28 mai 2020
Statut
Membre
Dernière intervention
17 janvier 2021

c'est la version windows 20h2
Messages postés
28
Date d'inscription
jeudi 28 mai 2020
Statut
Membre
Dernière intervention
17 janvier 2021

version du systeme d'exploitation 19042.746
Messages postés
28
Date d'inscription
jeudi 28 mai 2020
Statut
Membre
Dernière intervention
17 janvier 2021

daccord je te remercie,oui et moi non plus je ne comprend pas et cela fait une semaine que je suis sur ce probleme...j'espere regler ce probleme avec bazfile,merci encore,et bon dimanche
Messages postés
43399
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
12 juin 2021
5 080
re

tu n'as pas de CD avec les pilotes de ta carte mère?

quand tu as réinstallé W10, les pilotes se sont installés tout seul avec les MAJ?

@+
Messages postés
28
Date d'inscription
jeudi 28 mai 2020
Statut
Membre
Dernière intervention
17 janvier 2021

non je n'ai pas le cd avec moi et meme je n'ai pas de lecteur cd.alors je ne sais pas trop,j'ai laisser windows update faire ces maj et apres j'ai installer les pilote du constructeurs,d'ailleur dois je faire dans ce sens? ou sa sa n'a pas d'importance?
Messages postés
43399
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
12 juin 2021
5 080
re

si tu as installé les pilotes du site du constructeur, tu devrais avoir d'autres dates pour les pilotes...

exemple pour le pilote du Chipset



@+
Messages postés
28
Date d'inscription
jeudi 28 mai 2020
Statut
Membre
Dernière intervention
17 janvier 2021

alors oui sa iai le chipset est de 2019
Messages postés
28
Date d'inscription
jeudi 28 mai 2020
Statut
Membre
Dernière intervention
17 janvier 2021

Messages postés
28
Date d'inscription
jeudi 28 mai 2020
Statut
Membre
Dernière intervention
17 janvier 2021

mais j'ai encore ceux ci
Messages postés
28
Date d'inscription
jeudi 28 mai 2020
Statut
Membre
Dernière intervention
17 janvier 2021

et donc la c'est normal que le pilote soit de 2009 pour le processeur? et que ce soit un pilote windows?
Messages postés
43399
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
12 juin 2021
5 080
re

je ne vois rien sur tes captures d'écran, donne moi l'identifiant du périphérique du processeur --> clique ici

PS: la 1ère ligne suffit, poste la via 1 copier/coller dans ta réponse

@+
Messages postés
28
Date d'inscription
jeudi 28 mai 2020
Statut
Membre
Dernière intervention
17 janvier 2021

ACPI\GenuineIntel_-_Intel64_Family_6_Model_158
voici
Messages postés
43399
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
12 juin 2021
5 080
re

tu es sûr de l'identifiant?

@+
Messages postés
28
Date d'inscription
jeudi 28 mai 2020
Statut
Membre
Dernière intervention
17 janvier 2021

ah oui oui j'ai prit le premier comme tu ma dit,pourquoi ce n'est pas bon?