Problème tour gaming

Signaler
-
 Paulem -
Bonjour, j'ai récemment démonter mon ventirad et nettoyer l'ordinateur et depuis rien s'allume apars les périphériques, et pendant une micro seconde la led de la carte mère s'allume puis s'éteind
Je mets ma config si sa peut aider
Ryzen7 3700x
B550 aorus élite v 2
3070 oc gigabyte
2 x 8 go ram en 3600 MHz
Alim 700w cooler master
J'aimerais avoir de l'aide merci



Configuration: Android / Chrome 87.0.4280.141

3 réponses

Messages postés
33722
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
30 juillet 2021
3 779
As-tu rebranché correctement le ventirad. As-tu mis une nouvelle pâte thermique?

Non pas encore je cherche d'où viens le problème puis brancher le ventirad ne changera rien à mon problème de démarrage ?
Messages postés
33722
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
30 juillet 2021
3 779 > Paulem
Pourquoi brancher le ventiradne changerait rien à ton problème? Qu'as-tu fait d'autre à part débrancher ton ventirad pour le nettoyer?
>
Messages postés
33722
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
30 juillet 2021

Mon front panel pendant le nettoyage c'est débranché donc j'ai repris la notice et je l'ai rebranché donc ça m'amène toujours à se problème aucun ventilateur tourne ni les LED sont allumés mais les périphériques eux si ils s'allument
Messages postés
33722
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
30 juillet 2021
3 779
N'as-tu pas débranché le P8 d'alimentation du CPU? Quelle CG as-tu?
Non les câbles sont reste comme ils étaient a l'origine sais le front panel et ma carte graphique c'est une 3070 oc 8go de chez gigabyte