Multiples partitions EFI [Résolu]

Signaler
Messages postés
2
Date d'inscription
mercredi 13 janvier 2021
Statut
Membre
Dernière intervention
13 janvier 2021
-
Messages postés
2
Date d'inscription
mercredi 13 janvier 2021
Statut
Membre
Dernière intervention
13 janvier 2021
-
Bonjour à tous et à toutes,

en voulant changer de ssd (passer d'un 120go à du 240 go), j'ai utilisé un logiciel (AOMEI) pour faire des images systèmes de mon disque et réinstaller windows 10 sur le nouveau à partir d'une clé usb, ça n'a pas du tout fonctionné, j'ai du abandonner l'idée d'installer windows dessus. J'ai été obligée pour me débloquer de réinitialiser en paramètres d'usine et windows 10 s'est installé sur mon hdd (1 To, qui me sert à la base pour le stockage) à la place du ssd. Bref, une cacophonie totale.

Le problème c'est que les multiples tentatives d'installation de windows à partir du média de démarrage du logiciel ont créé sur mon nouveau ssd autant de partitions efi que de tentatives, et comme j'étais un peu obstinée, j'ai retenté l'opération 8 ou 9 fois.

Il n'y en aurait qu'une ce serait pas très grave mais là du coup mon disque est complétement éclaté en morceaux et j'aimerais bien supprimer ces partitions efi avant de faire quoi que ce soit sur ce pc. J'ai fais pas mal de recherches et je trouve aucune solution sans passer à nouveau par un logiciel annexe (d'ailleurs les 3/4 des résultats de recherche me dise de tenter à nouveau avec AOMEI mais je suis un peu méfiante du coup). Si c'est ça la solution idéale, en soit, je suis prête à tenter mais je vous avoue que je préfèrerais avoir la confirmation de quelqu'un avant de retomber dans les limbes du bios.

Je vous laisse admirer ma catastrophe dans la gestion des disques :



Je ne sais pas si c'est très utile d'ajouter ça, mais j'ai également essayé de supprimer ces partitions à partir de la shell et ça a donné cette erreur :




Si quelqu'un peut m'éclairer ça m'aiderait grandement, merci de votre lecture !

1 réponse

Messages postés
9046
Date d'inscription
mercredi 12 décembre 2018
Statut
Membre
Dernière intervention
13 janvier 2021
1 044
Bonjour
la commande " Clean " de diskpart ne marche pas car comme c'est le disque système il y as une sécurité
il faut allez dans diskpart mais a partir de la clé USB d'installation de windows 10
démarrer le Pc sur la clé USB
puis " Réparer L'ordinateur "


puis " Dépannage "



puis " Invite de commande "











Messages postés
2
Date d'inscription
mercredi 13 janvier 2021
Statut
Membre
Dernière intervention
13 janvier 2021

Merci beaucoup, vous avez résolu mon problème (le clean est en train de tourner, c'est bon signe !!) !