Inscrire un montant si dans une autre case il y a un mot

Signaler
-
Messages postés
3007
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
18 janvier 2021
-
Bonjour,

Je voudrais arriver à noter un montant dans la colonne B, si dans la colonne A, il y a marqué un mot, et si c'est un autre mot (j'ai seulement deux choix), il faudrait un autre montant.
Je me casse la tête depuis hier avec une formule ultra simple j'imagine, mais je n'y arrive pas.
Si vous pouvez m'aider, ce serait adorable.
Merci beaucoup par avance.

Configuration: Windows / Chrome 87.0.4280.88

2 réponses

Messages postés
30616
Date d'inscription
mercredi 2 mai 2007
Statut
Modérateur
Dernière intervention
18 janvier 2021
7 236
Bonjour,

Il faudrait expliquer plus. Car si la cellule contient une formule, on ne peut pas saisir un montant. Le montant doit découler de la formule, comme

=SI(A1="mot1";100;SI(A1="mot2";200;""))


Messages postés
3007
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
18 janvier 2021
836
Bonjour,

s'il n'y a que deux mots possibles

=SI(A1="";"";SI(A1="Mot1";montant attribué au mot1;montant attribué au mot2))

Cordialement