Doute sur mon alimentation [Résolu]

Signaler
Messages postés
17
Date d'inscription
lundi 28 décembre 2020
Statut
Membre
Dernière intervention
12 janvier 2021
-
Messages postés
17
Date d'inscription
lundi 28 décembre 2020
Statut
Membre
Dernière intervention
12 janvier 2021
-
Bonjour, aujourd'hui j'ai changer de boitier car le mien était trop petit, je change aussi de hdd qui est un hdd de 1To, je réinstalle windows dedans, je finis les mises à jour windows, puis après 5min y s'éteint tout seul, et pendant qu'il installé les mises à jour dans le gestionnaire des taches le hdd monte a 14% puis descend d'un coup à 0% et il y a une lumière rouge à l'avant de mon boitier qui m'indique que le hdd fonctionne quand cette lumière disparaît dans le gestionnaire des taches le hdd était à 0%, aujourd'hui cette lumière a l'avant ne s'allument plus mais tout le reste démarre et mon hdd tourne même si il n'y a pas cette lumière (ou alors c'est le lecteur DVD qui fait trembler mon hdd -_-) je sais pas si sa vient de l'alimentation ou de la carte mère ou du hdd, j'avais ce problème même dans mon ancien boitier et ancien hdd, sa ne peut pas être le processeur ni la carte graphique car pendant que j'installe la carte était à 32C° et 35C° pour le processeur,

PS: et d'un coup le hdd pouvait resté à 95% ou 100% mais sa je pense c'est quand je télécharger des launcher pour mes jeux et mes périphériques genre claviers, souris, s'éteignent

Ma Config :

Ryzen 5 2600X
GTX970 4Go
PNY ddr4 2400mhz
Carte mère gigabyte B450 s2h
Alimentation aerocool lux rgb 550w 80+bronze

1 réponse

Messages postés
32627
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
15 janvier 2021
3 537
Quelle CG ? Si tu as changé de HDD et réinstallé l'OS, les téléchargements et réinstallations des mises à jour peut passer par de longs moments de téléchargements et d'installation, avec souvent des petits écrans "noirs"qui ne durent pas longtemps et de nombreux redémarrages.
Messages postés
17
Date d'inscription
lundi 28 décembre 2020
Statut
Membre
Dernière intervention
12 janvier 2021

Bas ma cg c'est une gtx 970 4go elle fonctionne très bien et j'avais fini les mises à jours windows puis j'installe mes launcher et tout et la mes périphériques s'éteignent écran, claviers, souris, et même le hdd, une lumière sur l'avant de mon boitier m'indique si le hdd est entrain de lire les données ou pas et du coup c'est relié à l'alimentation, de toute façon je me suis commandé une seasonic s12III 550w 80plus bronze car les alimentation aerocool lux c'est de la daube
Messages postés
32627
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
15 janvier 2021
3 537 >
Messages postés
17
Date d'inscription
lundi 28 décembre 2020
Statut
Membre
Dernière intervention
12 janvier 2021

Attend ton alimentation et tu nous diras si c'est l'alimentation qui posait problème.
Messages postés
17
Date d'inscription
lundi 28 décembre 2020
Statut
Membre
Dernière intervention
12 janvier 2021
>
Messages postés
32627
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
15 janvier 2021

Ouai bas de toute façon je peut pas faire autre chose, si c pas l'alimentation c'est alors la carte mère mais sa peut pas être sa parce que si mon écran y s'éteint, sa veut dire que l'alimentation n'envoie pas assez d'énergie dans le câble pour la cg et pour mon hdd et mes périphériques, j'en reparlerai le jour où je reçois l'alimentation c'est à dire le 13 janvier
Messages postés
17
Date d'inscription
lundi 28 décembre 2020
Statut
Membre
Dernière intervention
12 janvier 2021
>
Messages postés
32627
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
15 janvier 2021

Re-bonjour, et effectivement c'était l'alimentation le problème, merci pour ton aide mais de toute façon je doutais sur ce composant
Messages postés
17
Date d'inscription
lundi 28 décembre 2020
Statut
Membre
Dernière intervention
12 janvier 2021

Oui je sais pour les redémarrages mais crois moi que c'est pas sa