Formule excel

Signaler
Messages postés
3
Date d'inscription
mercredi 6 janvier 2021
Statut
Membre
Dernière intervention
6 janvier 2021
-
Messages postés
982
Date d'inscription
lundi 22 septembre 2008
Statut
Membre
Dernière intervention
23 janvier 2021
-
bonjour

je veut afficher une résultat selon la pourcentage affichée dans une autre cellule
exp
si la pourcentage dans la cellule A1 est entre 0%--25% on va afficher dans la cellule B1 le message "Trés faible"
si la pourcentage dans la cellule A1 est entre 26%--50% on va afficher dans la cellule B1 le message "Faible"
si la pourcentage dans la cellule A1 est entre 51%--65% on va afficher dans la cellule B1 le message "Moyenne"
si la pourcentage dans la cellule A1 est entre 66%--75% on va afficher dans la cellule B1 le message "Assez bien"
si la pourcentage dans la cellule A1 est entre 76%--90% on va afficher dans la cellule B1 le message "Bien"
si la pourcentage dans la cellule A1 est entre 91%--100% on va afficher dans la cellule B1 le message "Trés bien"

Mrerci bien

4 réponses

Messages postés
982
Date d'inscription
lundi 22 septembre 2008
Statut
Membre
Dernière intervention
23 janvier 2021
201
Bonjour,
Le mieux est de faire un petit tableau et d'utiliser RECHERCHEV()
le tableau peut-être dans une autre feuille ou masqué.
https://mon-partage.fr/f/dGb6diqc/
Messages postés
3
Date d'inscription
mercredi 6 janvier 2021
Statut
Membre
Dernière intervention
6 janvier 2021

bonjour

merci pour votre réponse mais ca nefonctione pas
Messages postés
982
Date d'inscription
lundi 22 septembre 2008
Statut
Membre
Dernière intervention
23 janvier 2021
201 >
Messages postés
3
Date d'inscription
mercredi 6 janvier 2021
Statut
Membre
Dernière intervention
6 janvier 2021

Re,
Cela ne fonctionne pas avec votre classeur, mais comme il n'étais pas en P.J. ??
Le mien fonctionne
Messages postés
25767
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
22 janvier 2021
5 734
Bonjour
=SI(A1="";"";SI(A1<25%; "Très faible";SI(A1<50%;"Faible";SI(A1<65%;"Moyenne";SI(A1<75%;"Assez bien";SI(A1<90%;"Bien";"Très bien"))))))
replacez < par <= si vous voulez inclure la limite haute dans la condition
crdlmnt


Messages postés
3
Date d'inscription
mercredi 6 janvier 2021
Statut
Membre
Dernière intervention
6 janvier 2021


merci pour votre réponse mais il m'affiche faux
Messages postés
2986
Date d'inscription
samedi 19 avril 2008
Statut
Membre
Dernière intervention
24 janvier 2021
413
Bonjour à tous,

une proposition
https://www.cjoint.com/c/KAgkxd18W4J


Crdlmt
Messages postés
982
Date d'inscription
lundi 22 septembre 2008
Statut
Membre
Dernière intervention
23 janvier 2021
201
Re,
Avec tes données en image
https://mon-partage.fr/f/lO6234yP/