Carte graphique intégré non reconnu [Résolu]

Signaler
-
Messages postés
2451
Date d'inscription
jeudi 13 mars 2003
Statut
Membre
Dernière intervention
13 janvier 2021
-
Bonjour,

Je viens de me monter ma config juste aujourd'hui. Après l'avoir démarré, j'ai remarqué que la carte graphique intégrée au processeur n'est pas reconnu.
J'aimerai donc comprendre pourquoi et comment l'activer. En effet, lors de l'achat j'ai pris cela me disant que ça pourrais servir de secours si la carte graphique tombe en panne.

Voici ma config, c'est une tour :

Carte mère : MSI Z490 TOMAHAWK
Processeur : Intel i7-10700
Carte graphique : MSI 1660 Super

Aujourd'hui je me demande si le fait que ce soit une tour rend cela impossible ou si le problème viens du bios de ma carte mère ou autre.

Merci par avance pour vos réponse,
Cordialement,
Ardent

3 réponses

Messages postés
2451
Date d'inscription
jeudi 13 mars 2003
Statut
Membre
Dernière intervention
13 janvier 2021
485
Bonjour
Vous ne dites pas si vous avez testé sans la nVidia 1660 connectée !
Le i7-10700 possède la vidéo embarquée mais une carte "additionnelle" sur un port Pci-e déconnecte "la plupart du temps" automatiquement la vidéo embarquée...
Mais on parle pas ici de machine ou portable hybride ;-)
Faites l'essai sans carte nVidia 1660 et avec un bios "par défaut".
A+
Non je n'ai pas fais d'essai sans la carte graphique.
Comme j'avais avant un portable je pensais que cela fonctionnais pareil. Mais du coup c'est bien la carte graphique qui déconnecte le chipset.
Merci pour votre réponse.
Messages postés
2451
Date d'inscription
jeudi 13 mars 2003
Statut
Membre
Dernière intervention
13 janvier 2021
485
Bonjour
Si cela répond à votre question, c'est parfait !
A+