Rétro éclairage mort partiellement

Signaler
-
 tyures -
Bonjour,

Je me permet de poster ici car je n'ai pas réussi à trouver de topic correspondant totalement a mon problème.
Je m'explique. Cela fait quelques temps que j'ai une bande noir irrégulière qui est apparu sur l'écran de mon PC portable (HP envy 15 j192nf). Je pensais tout d'abord qu'il s'agissait de pixel mort mais en réalité c'est le rétro éclairage qui semble être défaillant. En effet, la zone problématique affiche encore, mais la luminosité est tellement faible que l'on ne peut réellement distinguer ce qui est affiché qu'en ayant le nez collé a l'écran.

Ma question est donc, est-ce qu'il est possible de remplacer un compostant en particulier et non toute la dalle?
Je ne suis pas sur de comment la dalle est fabriqué mais j'ai l'impression qu'il s'agit d'un filtre qui diffuse la lumière des LED et qu'une certaine zone de ce filtre est HS.

Merci d'avoir lu mon problème et bonne journée :)

2 réponses

Messages postés
29064
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
21 novembre 2020
11 160
Bonjour,
sur les téléviseurs les barres de led se changent mais sur un pc portable c'est différent et plus compliqué, cela peut venir du CCFL ou de la rampe de LED ou de l’inverter voir ça avec un professionnel le changement de ces pièces est délicat, coût de la réparation entre 90 et 130 € environ.

bazfile
Modérateur/Contributeur sécurité.
un bonjour, une réponse, un merci font toujours plaisir.
Merci de votre retour

C'est noté, je vas faire le nécessaire au près d'un professionnel au moins pour un devis.
Messages postés
2012
Date d'inscription
jeudi 13 mars 2003
Statut
Membre
Dernière intervention
21 novembre 2020
358
Bonjour
Il existe principalement 4 parties dans la dalle un écran de portable (pour faire simple ;-)
La partie "pixel" RVB qui affiche/dessine l'image (cristaux, led, oled, etc...).
La partie "rétroéclairage" qui illumine l'écran (un peu comme une diapo).
La partie "inverter" partie électronique qui converti l'énergie pour le rétroéclairage.
La "nappe" qui relie écran/inverter à la carte mère de l'ordi (passe par les charnières).
Je passe les détails: Webcam, antenne Wifi, microphone, les plastiques, charnières, etc...

La partie pixel/rétroéclairage sont collés ensemble dans la "dalle", l'inverter était à part mais de plus en plus intégré dans la "dalle" (pour réduire l'encombrement).

Il semblerait pour vous que la partie rétroéclairage soit "en partie" défectueuse, c'est plutôt rare (en général c'est ça marche ou ça marche plus...), très difficilement démontable: contacts ultrafins en carbone, collage en usine pour ne pas introduire de poussières entre les différentes couches.

Avez vous essayé de tapoter les cotés voir si cela se dégrade ou pas ? Les mouvements de l'écran sur les charnières changent t'ils quelque chose ?

En plus on ne trouve pas cela en pièce détachée, juste les dalles complètes ;-(

Mais si vous êtes très méticuleux, des doigts de fée et du temps à perdre.

Y'en a qui ont essayé, y z'ont eu des problèmes ;-) ;-)


A+
Merci pour votre retour.

Le fait de tapoter ne change rien, et je ne pense pas que cela vienne de l'inverter car dans ce cas l'ensemble du rétro éclairage serait KO si je ne me trompe pas. De toute façon, si j'ai bien compris il faudra changer toute la dalle car tout est déjà pré-assemblé et pour moi le problème vient bel et bien de l'ensemble dalle

Quoiqu'il en soit je vais aller demander des devis de réparation et peut être que je ferais le changement de la dalle moi même. D'après ce que j'ai pu voir en tuto ça semble être a ma portée

Encore merci pour votre réponse et quand j'en saurais plus sur l'origine du problème je re-posterais ici :)