Recherche V

Résolu/Fermé
manue - 9 nov. 2020 à 13:49
Vaucluse Messages postés 26496 Date d'inscription lundi 23 juillet 2007 Statut Contributeur Dernière intervention 1 avril 2022 - 9 nov. 2020 à 18:14
Bonjour,
Bonjour à tous, j'ai besoin d'aide pour creer une recherche V, cela m'aiderait bcp dans mon boulot car je calcule des reste à charge après remboursements mutuelle.
J'ai crée une liste déroulante pour les différents actes mais j'ai besoin que les tarifs puis remboursements se mettent en fonction des actes, qui peux m'aider?
Comment vous envoyer mon fichier XLS?
Merci par avance de votre aide...
Manue



Configuration: Windows / Chrome 86.0.4240.183
A voir également:

5 réponses

JCB40 Messages postés 2880 Date d'inscription lundi 2 juillet 2018 Statut Membre Dernière intervention 19 mai 2024 461
9 nov. 2020 à 13:50
Bonjour,
Un exemple de votre fichier avec explications serait le bienvenu.
Pour transmettre un fichier,
Veillez à ce qu'il n'y ait PAS DE DONNEES CONFIDENTIELLES
il faut passer par un site de pièce jointe tel que cjoint.com

Allez sur ce site : https://www.cjoint.com/
Clic sur parcourir,
Cherche ton fichier,
clic sur ouvrir,
Clic sur "Créer le lien cjoint",
Copier le lien,
Revenir ici le coller dans une réponse...
Cordialement

1
https://www.cjoint.com/c/JKjnPlzUS2r

Bonjour, merci pour votre réponse, ci joint le lien pour mon fichier, j'ai crée une liste déroulante pour chaque acte dentaire, j'ai besoin que les tarifs et remboursements correspondant se génère en fonction de l'acte choisit.
Pouvez vous faire qq chose pour moi???
0
Vaucluse Messages postés 26496 Date d'inscription lundi 23 juillet 2007 Statut Contributeur Dernière intervention 1 avril 2022 6 398
Modifié le 9 nov. 2020 à 13:53
Bonjour
vous pouvez déposer votre modèle ici, en y ajoutant quelques explications sur les attendus
Et revenez coller le lien créé sur le site
https://mon-partage.fr
à vous lire
crdlmnt
(Salut et excuses à JCB40 on est passé en même temps, je laisse la place)

1
Vaucluse Messages postés 26496 Date d'inscription lundi 23 juillet 2007 Statut Contributeur Dernière intervention 1 avril 2022 6 398
9 nov. 2020 à 15:31
Re
sauf erreur:
en Feuil1 D5:
=SIERREUR(RECHERCHEV($B5;$L$5:$O$16;2;0);"")
en feuil1 E5
=SIERREUR(RECHERCHEV($B5;$L$5:$O$16;3;0);"")
en Feuil1 F5:
=SIERREUR(RECHERCHEV($B5;$L$5:$O$16;4;0);"")
crdlmnt
1
C'est génial, ça fonctionne, merci beaucoup pour votre aide.
Cordialement.
Manue
0
Vaucluse Messages postés 26496 Date d'inscription lundi 23 juillet 2007 Statut Contributeur Dernière intervention 1 avril 2022 6 398 > manue
9 nov. 2020 à 18:14
pas de quoi
toutes les propositions fonctionnent
je passe le sujet en résolu
bonne route
crdlmnt
0
yclik Messages postés 3605 Date d'inscription vendredi 25 juillet 2014 Statut Membre Dernière intervention 17 mai 2024 1 483
9 nov. 2020 à 15:36
Bonjour
une proposition
en C5 pour Honoraires
=SI(B5="";"";INDEX($M$5:$O$16;EQUIV(B5;$L$5:$L$16;0) ;1))

pour extraire une autre colonne de la plage $M$5:$O$16 changer le n) de colonne à la fin de la formule
1

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
https://www.cjoint.com/c/JKjnFj66rxr

Bonjour, si vous pouvez m'aider, cela me faciliterait vraiment la vie....
Merci par avance.
Manue
0